UbuntuUpdates.org

Package "firefox-locale-ka"

This package belongs to a PPA: Mozilla Team Firefox Next

Name: firefox-locale-ka

Description:

Georgian language pack for Firefox

Latest version: 106.0~b7+build1-0ubuntu0.22.04.1
Release: jammy (22.04)
Level: base
Repository: main
Head package: firefox

Links


Download "firefox-locale-ka"


Other versions of "firefox-locale-ka" in Jammy

Repository Area Version
base universe 1:1snap1-0ubuntu2
PPA: Mint Upstream 88.0+linuxmint1+sylvia
PPA: Mint Upstream 105.0.1+linuxmint1+tricia
PPA: Mint Upstream 105.0.1+linuxmint1+tricia
PPA: Mint Upstream 88.0+linuxmint1+sylvia
PPA: Mint Upstream 105.0.1+linuxmint1+tricia
PPA: Mint Upstream 105.0.1+linuxmint1+tricia

Changelog

Version: 106.0~b7+build1-0ubuntu0.22.04.1 2022-10-03 08:08:13 UTC

 firefox (106.0~b7+build1-0ubuntu0.22.04.1) jammy; urgency=medium
 .
   * New upstream release from the beta channel (FIREFOX_106_0b7_BUILD1)

Source diff to previous version

Version: 106.0~b6+build1-0ubuntu0.22.04.1 2022-09-30 09:08:20 UTC

 firefox (106.0~b6+build1-0ubuntu0.22.04.1) jammy; urgency=medium
 .
   * New upstream release from the beta channel (FIREFOX_106_0b6_BUILD1)

Source diff to previous version

Version: 106.0~b4+build1-0ubuntu0.22.04.1 2022-09-26 09:09:03 UTC

 firefox (106.0~b4+build1-0ubuntu0.22.04.1) jammy; urgency=medium
 .
   * New upstream release from the beta channel (FIREFOX_106_0b4_BUILD1)

Source diff to previous version

Version: 106.0~b3+build1-0ubuntu0.22.04.1 2022-09-23 01:09:11 UTC

 firefox (106.0~b3+build1-0ubuntu0.22.04.1) jammy; urgency=medium
 .
   * New upstream release from the beta channel (FIREFOX_106_0b3_BUILD1)

Source diff to previous version

Version: 106.0~b2+build1-0ubuntu0.22.04.1 2022-09-21 10:08:16 UTC

 firefox (106.0~b2+build1-0ubuntu0.22.04.1) jammy; urgency=medium
 .
   * New upstream release from the beta channel (FIREFOX_106_0b2_BUILD1)
   * Use MACH_BUILD_PYTHON_NATIVE_PACKAGE_SOURCE=none instead of
     MACH_USE_SYSTEM_PYTHON=1
   * Update patches
     - debian/patches/ubuntu-ua-string-changes.patch
   * Lower dump_sys requirement to allow build on ppc64el/s390x
     - debian/patches/relax-dump-sys-dep.patch




About   -   Send Feedback to @ubuntu_updates