UbuntuUpdates.org

3rd Party Repository: Canonical Partner

This repository is available for: Artful  Precise  Trusty  Xenial  Zesty 


Title: Canonical partner repository
Description:

Commercial Software including Flash, Skype, UEX, SUN Java, OpenBravo...

Daily Build: no

Setup repository with:

sudo sh -c 'echo "deb http://archive.canonical.com/ubuntu/ trusty partner" >> \
/etc/apt/sources.list.d/canonical_partner.list' 


Links


Most recent updates in Canonical Partner PPA (Trusty)

Date Package Version
2018-03-19 22:08:02 UTC adobe-flashplugin 1:20180313.1-0ubuntu0.14.04.1
2018-03-12 20:08:32 UTC google-cloud-sdk 191.0.0-0ubuntu2~14.04.0
2018-02-06 20:08:29 UTC adobe-flashplugin 1:20180206.1-0ubuntu0.14.04.1
2018-02-05 19:08:28 UTC adobe-flashplugin 1:20180109.1-0ubuntu0.14.04.1
2018-01-12 01:09:03 UTC google-cloud-sdk 183.0.0-0ubuntu1~14.04.0

Skype Versions in Canonical Partner PPA

UbuntuUpdates arbitrarily picked skype as the main package of this PPA.

Package Release Latest Version Latest Update
skype zesty *DELETED* 2017-06-30 23:08:08 UTC
skype xenial *DELETED* 2017-06-30 23:08:08 UTC
skype trusty *DELETED* 2017-06-30 23:08:08 UTC
skype precise 4.3.0.37-0ubuntu0.12.04.1 2014-08-01 21:08:24 UTC

Packages in PPA for Trusty

See packages for selected release: Artful  Precise  Trusty  Xenial  Zesty 

Deleted packages are displayed in grey.

Head packages

vmware-view-client gce-utils gdbproxy-mod-dkms debugss-mod-dkms openmp-dsp
ti-dsplib xdc-headers cmem ti-fftlib xdais
ti-blas uio-module-drv-dkms openem ti-mathlib temperature-mod-dkms
gdbserver-c6x ti-framework-components skype google-cloud-sdk adobe-flashplugin

Dependent packages

gce-startup-scripts cmem-mod-dkms cmem-dev libticmem1 gce-cloud-config
gce-daemon gce-imagebundle skype-bin adobe-flash-properties-gtk adobe-flash-properties-kde


Comments

blog comments powered by Disqus


Older Comments

<p>I get this after running it:</p> <p>Error reading <a href="https://launchpad.net/api/1.0/%7Eubuntu/+archive/ppa">https://launchpad.net/api/1.0/~ubuntu/+archive/ppa</a>: HTTP Error 404: Not Found</p> <p>??</p>
posted at 2010-06-09 12:47:16 UTC by Stephan
<p>Me too. Same error</p>
posted at 2010-07-06 18:46:01 UTC by Birkopf
<p>The repository instructions are fixed now.</p>
posted at 2010-07-21 03:47:15 UTC by uupdates

Failed to fetch http://archive.canonical.com/ubuntu/dists/maverick/partner/i386/binary-i386/Packages.gz 404 Not Found
i get this after runnig update manager

posted at 2011-07-21 14:17:44 UTC by ayane


About   -   Send Feedback to @ubuntu_updates