UbuntuUpdates.org

Package "python-magnumclient"

Name: python-magnumclient

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • client library for Magnum API - doc
  • client library for Magnum API - Python 3.x

Latest version: 2.11.0-0ubuntu5
Release: focal (20.04)
Level: proposed
Repository: main

Links



Other versions of "python-magnumclient" in Focal

Repository Area Version
base main 2.11.0-0ubuntu4

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 2.11.0-0ubuntu5 2021-08-04 10:06:17 UTC

  python-magnumclient (2.11.0-0ubuntu5) focal; urgency=medium

  [ Corey Bryant ]
  * d/gbp.conf: Create stable/ussuri branch.

  [ Chris MacNaughton ]
  * d/control: Update VCS paths for move to lp:~ubuntu-openstack-dev.

  [ Corey Bryant ]
  * d/control, d/rules: Drop py2 support and fix FTBFS (LP: #1891481).
  * d/p/fix-py37-compatibility.patch: Ensure py37 compatibility for
    generators (LP: #1814890).
  * d/p/skip-tests.patch: Dropped. No longer needed now that we have
    d/p/fix-py37-compatibility.patch.

 -- Corey Bryant <email address hidden> Mon, 02 Aug 2021 15:43:01 -0400

1891481 python-magnumclient ftbfs in focal
1814890 Unit tests are not passing under python3.7



About   -   Send Feedback to @ubuntu_updates