UbuntuUpdates.org

Package "linux-restricted-modules-lowlatency"

This package belongs to a PPA: Canonical Kernel Team

Name: linux-restricted-modules-lowlatency

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Linux kernel nvidia modules for version 6.8.0-38
  • Extra drivers for nvidia-470 for the lowlatency flavour
  • Extra drivers for nvidia-470 for the lowlatency-hwe-22.04 flavour
  • Extra drivers for nvidia-470 for the lowlatency-hwe-22.04-edge flavour

Latest version: 6.8.0-38.38.1
Release: noble (24.04)
Level: base
Repository: main

Links



Other versions of "linux-restricted-modules-lowlatency" in Noble

Repository Area Version
base restricted 6.8.0-31.31.1
security restricted 6.8.0-38.38.1+1
updates restricted 6.8.0-38.38.1+1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 6.8.0-38.38.1 2024-06-18 19:11:49 UTC

 linux-restricted-modules-lowlatency (6.8.0-38.38.1) noble; urgency=medium
 .
   * Main version: 6.8.0-38.38.1
 .
   * Packaging resync (LP: #1786013)
     - [Packaging] debian/tracking-bug -- resync from main package

Source diff to previous version
1786013 Packaging resync

Version: 6.8.0-35.35.1 2024-05-23 18:09:10 UTC

 linux-restricted-modules-lowlatency (6.8.0-35.35.1) noble; urgency=medium
 .
   * Main version: 6.8.0-35.35.1
 .
   * Packaging resync (LP: #1786013)
     - [Packaging] debian/tracking-bug -- resync from main package
     - [Packaging] debian/dkms-versions -- update from kernel-versions
       (main/2024.04.29)

1786013 Packaging resync



About   -   Send Feedback to @ubuntu_updates