UbuntuUpdates.org

Package "libsoup2.4"


Moved to bionic:main:updates


Name: libsoup2.4

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • GObject introspection data for the libsoup HTTP library
  • HTTP library implementation in C -- GNOME support library
  • HTTP library implementation in C -- GNOME support development files
  • HTTP library implementation in C -- Shared library

Latest version: *DELETED*
Release: bionic (18.04)
Level: proposed
Repository: main

Links

Save this URL for the latest version of "libsoup2.4": https://www.ubuntuupdates.org/libsoup2.4



Other versions of "libsoup2.4" in Bionic

Repository Area Version
base main 2.62.1-1
security main 2.62.1-1ubuntu0.4
updates main 2.62.1-1ubuntu0.4

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2019-09-05 11:07:27 UTC
Moved to bionic:main:updates
No changelog for deleted or moved packages.

Version: 2.62.1-1ubuntu0.3 2019-07-19 13:06:39 UTC

  libsoup2.4 (2.62.1-1ubuntu0.3) bionic; urgency=medium

  * debian/patches/git_ntlmv2_support.patch:
    - update with an extra upstream tweak

Source diff to previous version

Version: 2.62.1-1ubuntu0.2 2019-07-10 22:08:08 UTC

  libsoup2.4 (2.62.1-1ubuntu0.2) bionic; urgency=medium

  * debian/patches/git_ntlmv2_support.patch,
    debian/patches/git_ntlmv2_test.patch:
    - include upstream changes for NTLMv2 responses support, that's
      required for evolution-ews to be able to connect some exchange
      servers, also include corresponding code tests
      (lp: #1817537)

 -- Sebastien Bacher <email address hidden> Tue, 09 Jul 2019 17:00:43 +0200

1817537 libsoup should support ntlmv2



About   -   Send Feedback to @ubuntu_updates