UbuntuUpdates.org

Bugs fixes in "libsoup2.4"

Origin Bug number Title Date fixed
CVE CVE-2019-17266 libsoup through 2.68.1 has a heap-based buffer over-read because soup_ntlm_parse_challenge() in soup-auth-ntlm.c does not properly check an NTLM mess 2019-10-14
CVE CVE-2019-17266 libsoup through 2.68.1 has a heap-based buffer over-read because soup_ntlm_parse_challenge() in soup-auth-ntlm.c does not properly check an NTLM mess 2019-10-14
CVE CVE-2019-17266 libsoup through 2.68.1 has a heap-based buffer over-read because soup_ntlm_parse_challenge() in soup-auth-ntlm.c does not properly check an NTLM mess 2019-10-09
CVE CVE-2019-17266 libsoup through 2.68.1 has a heap-based buffer over-read because soup_ntlm_parse_challenge() in soup-auth-ntlm.c does not properly check an NTLM mess 2019-10-09
Launchpad 1817537 libsoup should support ntlmv2 2019-07-10
Launchpad 1817537 libsoup should support ntlmv2 2019-07-09
CVE CVE-2017-2885 stack based buffer overflow with HTTP Chunked Encoding 2017-08-10
CVE CVE-2017-2885 stack based buffer overflow with HTTP Chunked Encoding 2017-08-10
CVE CVE-2017-2885 stack based buffer overflow with HTTP Chunked Encoding 2017-08-10
CVE CVE-2017-2885 stack based buffer overflow with HTTP Chunked Encoding 2017-08-10
Launchpad 928820 2.37.5: **: soup_uri_set_path: assertion `path != NULL' failed 2012-02-10



About   -   Send Feedback to @ubuntu_updates