UbuntuUpdates.org

Package "ubuntu-advantage-tools"

Name: ubuntu-advantage-tools

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • utilities and services for Ubuntu Pro images

Latest version: 27.10.1~22.04.1
Release: jammy (22.04)
Level: proposed
Repository: universe

Links



Other versions of "ubuntu-advantage-tools" in Jammy

Repository Area Version
base main 27.7~22.04.1
base universe 27.7~22.04.1
updates main 27.9~22.04.1
updates universe 27.9~22.04.1
proposed main 27.10.1~22.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 27.10.1~22.04.1 2022-08-11 18:07:24 UTC

  ubuntu-advantage-tools (27.10.1~22.04.1) jammy; urgency=medium

  * Backport new upstream release: (LP: #1980990) to jammy

1980990 [SRU] ubuntu-advantage-tools (27.9 -\u003e 27.10) Xenial, Bionic, Focal, Impish, Jammy

Version: *DELETED* 2022-07-05 21:46:50 UTC
No changelog for deleted or moved packages.

Version: 27.9~22.04.1 2022-06-20 16:06:23 UTC

  ubuntu-advantage-tools (27.9~22.04.1) jammy; urgency=medium

  * Backport new upstream release: (LP: #1973099) to jammy

 -- Grant Orndorff <email address hidden> Wed, 18 May 2022 15:44:25 -0400

1973099 [SRU] ubuntu-advantage-tools (27.8 -\u003e 27.9) Xenial, Bionic, Focal, Impish, Jammy

Version: *DELETED* 2022-04-25 19:06:26 UTC
No changelog for deleted or moved packages.

Version: 27.8~22.04.1 2022-04-22 11:06:21 UTC

  ubuntu-advantage-tools (27.8~22.04.1) jammy; urgency=medium

  * New upstream release 27.8 (LP: #1969125)
    - entitlements: apply overrides from the contract response
    - fips:
      + unhold fips packages when enabling fips-updates
      + Automatically disable fips service before enabling fips-updates
      + unhold more packages when enabling fips
    - lib: fix upgrade script for unsupported releases (LP: #1968067)
    - realtime: add support for realtime kernel beta service on Jammy

1969125 [SRU] ubuntu-advantage-tools (27.7 -\u003e 27.8) Xenial, Bionic, Focal, Impish, Jammy
1968067 upgrade_lts_contract.py exception on impish and later



About   -   Send Feedback to @ubuntu_updates