3rd Party Repository: Unity Team Staging

This repository is available for: Precise 

Title: Unity staging

This archive contains the latest builds generated from trunk, that have passed the unit tests, but didn't pass the user acceptance (autopilot) tests yet.
Unless you are a developer and know what you do here, you should probably use the "unity-team/ppa" instead.

Daily Build: yes

To install this PPA:

sudo add-apt-repository ppa:unity-team/staging 
sudo apt-get update
sudo apt-get install <package name>
where <package name> is one of the packages below.


Most recent updates in Unity Team Staging PPA (Precise)

Date Package Version
2012-11-07 17:08:51 UTC libzeitgeist *DELETED*
2012-11-07 17:08:51 UTC nux *DELETED*
2012-11-07 17:08:51 UTC libcompizconfig *DELETED*
2012-11-07 17:08:51 UTC unity-lens-files *DELETED*
2012-11-07 17:08:51 UTC unity-lens-applications *DELETED*

Unity Versions in Unity Team Staging PPA

UbuntuUpdates arbitrarily picked unity as the main package of this PPA.

Package Release Latest Version Latest Update
unity precise *DELETED* 2012-11-07 17:08:50 UTC

Packages in PPA for Precise

See packages for selected release: Precise 

Deleted packages are displayed in grey.

Head packages

unity-2d libqtdee unity unity-lens-applications unity-lens-files
compiz compiz-plugins-main bamf dee libunity
libcompizconfig nux compizconfig-backend-gconf autopilot libzeitgeist
gnome-desktop3 libqtbamf unity-lens-music

Dependent packages

unity-common netbook-launcher compiz-core compiz-core-dbgsym libnux-2.0-0-dbgsym
libunity-core-5.0-5 libunity-core-5.0-5-dbgsym libzeitgeist-1.0-1 libbamf0 libunity-dev
libbamf-doc compiz-dev libbamf-dev compiz-kde unity-scope-musicstores
unity-2d-panel-dbgsym gir1.2-dee-1.0 compiz-gnome nux-tools libdee-dev
compiz-plugins libdecoration0 bamfdaemon bamf-dbg libdee-doc
libqtdee-dev compiz-fusion-plugins-main libcompizconfig0 libcompizconfig0-dev libdecoration0-dev


blog comments powered by Disqus

Older Comments

There are currently no comments.

About   -   Send Feedback to @ubuntu_updates