UbuntuUpdates.org

3rd Party Repository: Kubuntu-ppa Backports

This repository is available for: Precise  Trusty  Vivid  Wily  Xenial  Yakkety 


Title: Kubuntu PPA Backports (4.6)
Description:

Stable KDE packages.

Daily Build: no

To install this PPA:

sudo add-apt-repository ppa:kubuntu-ppa/backports 
sudo apt-get update
sudo apt-get install <package name>
where <package name> is one of the packages below.


Links


Most recent updates in Kubuntu-ppa Backports PPA (Yakkety)

Date Package Version
2016-11-07 07:58:32 UTC nothing-here-yet 1.0~ppa1

Plasma-desktop Versions in Kubuntu-ppa Backports PPA

UbuntuUpdates arbitrarily picked plasma-desktop as the main package of this PPA.

Package Release Latest Version Latest Update
plasma-desktop xenial 4:5.6.5-0ubuntu1~ubuntu16.04~ppa1 2016-06-29 14:08:01 UTC
plasma-desktop wily *DELETED* 2016-10-03 16:08:36 UTC
plasma-desktop vivid 4:5.3.2-0ubuntu4~ubuntu15.04~ppa1 2015-08-08 15:09:55 UTC
plasma-desktop trusty 4:4.11.14-0ubuntu1~ubuntu14.04~ppa9 2015-11-04 16:08:56 UTC
plasma-desktop precise 4:4.11.6-0ubuntu1~ubuntu12.04.4~ppa3 2014-02-20 23:09:40 UTC

Packages in PPA for Yakkety

See packages for selected release: Precise  Trusty  Vivid  Wily  Xenial  Yakkety 

Deleted packages are displayed in grey.

Head packages

nothing-here-yet

Dependent packages



Comments

blog comments powered by Disqus


Older Comments

python-sip 4.12.1 breaks qt-enabled applications

python-sip 4.12.1-0ubuntu1: amd64

Description: Kubuntu 10.10
Release: 10.10

After a recent update, some qt-enabled applications will no longer run. Typical output:

File "/usr/lib/python2.6/dist-packages/pkg_resources.py", line 467,
in run_script self.require(requires)[0].run_script(script_name, ns)
File "/usr/lib/python2.6/dist-packages/pkg_resources.py", line 1200,
in run_script execfile(script_filename, namespace, namespace)
File "/usr/local/lib/python2.6/dist-packages/Mnemosyne-1.2.2-
py2.6.egg/EGG-INFO/scripts/mnemosyne", line 11, in
from qt import *
RuntimeError: the sip module implements API v8.0 but the qt module
requires API v7.0

Deprecating python-sip to 4.10.5-0ubuntu1 solves this problem.

posted at 2011-02-03 13:01:30 UTC by George Salt

I have the repository source listed in ~/sources.list but the update v4.6.2 does not appear in the listing nor is flagged for update.

Please advise.

April 6, 2011 13:49:00 PDT -0800

posted at 2011-04-06 20:48:56 UTC by Bruce Wolfe (http://MarinInstitute.org)

This repository doesn't have 4.6.2 yet. 4.6.2 is only available in Natty main repository, see http://www.ubuntuupdates.org/pm/kdebase

posted at 2011-04-06 22:09:10 UTC by uupdates

why were all packages deleted from maverick?????? i've searched all over the web and can't find an answer! and so how can i now upgrade to kde 4.6 on ubuntu 10.10??? i'm so confused. please please help.

posted at 2011-09-03 16:01:05 UTC by banana


About   -   Send Feedback to @ubuntu_updates