All Ubuntu package versions


AllVividUtopicTrustySaucyPreciseLucidAll PPAs
DashboardRecent Search QueriesSearch Statistics
Alphabetical listSearchBugs
CommentsResqueStathatMemoryTracker

3rd Party Repository: Canonical Partner

This repository is available for: Lucid  Precise  Saucy  Trusty  Utopic  Vivid 

Title: Canonical partner repository
Description:

Commercial Software including Flash, Skype, UEX, SUN Java, OpenBravo...

Daily Build: no

Setup repository with:

sudo sh -c 'echo "deb http://archive.canonical.com/ubuntu/ vivid partner" >> \
/etc/apt/sources.list.d/canonical_partner.list' 


Links

PPA History All Versions of "skype"

Most recent updates in Canonical Partner PPA (Vivid)

Date Package Version
2015-04-18 22:57:14 UTC gce-utils 1.2.2-0ubuntu4
2015-04-18 22:57:14 UTC google-cloud-sdk 0.9.31-20140902123158+dsf1-0ubuntu3
2015-04-18 22:57:14 UTC adobe-flashplugin 1:20150414.1-0vivid1
2015-04-18 22:57:14 UTC skype 4.3.0.37-0ubuntu0.12.04.1

Skype Versions in Canonical Partner PPA

UbuntuUpdates arbitrarily picked skype as the main package of this PPA.

Package Release Latest Version Latest Update
skype vivid 4.3.0.37-0ubuntu0.12.04.1 2015-04-18 22:57:14 UTC
skype utopic 4.3.0.37-0ubuntu0.12.04.1 2014-10-11 19:40:37 UTC
skype trusty 4.3.0.37-0ubuntu0.12.04.1 2014-08-01 22:09:33 UTC
skype saucy 4.2.0.11-0ubuntu0.12.04.2 2013-10-14 06:57:27 UTC
skype precise 4.3.0.37-0ubuntu0.12.04.1 2014-08-01 21:08:24 UTC
skype lucid 4.0.0.8-0lucid1 2012-07-30 22:09:12 UTC

Packages in PPA for Vivid

See packages for selected release: Lucid  Precise  Saucy  Trusty  Utopic  Vivid 

Deleted packages are displayed in grey.

Head packages

google-cloud-sdk gce-utils adobe-flashplugin skype

Dependent packages

gce-cloud-config gce-imagebundle gce-startup-scripts gce-daemon skype-bin
adobe-flash-properties-kde adobe-flash-properties-gtk


Comments

blog comments powered by Disqus


Older Comments

<p>I get this after running it:&#13;<br> &#13;<br> Error reading <a href="https://launchpad.net/api/1.0/%7Eubuntu/+archive/ppa">https://launchpad.net/api/1.0/~ubuntu/+archive/ppa</a>: HTTP Error 404: Not Found&#13;<br> &#13;<br> ??</p>
posted at 2010-06-09 12:47:16 UTC by Stephan
<p>Me too. Same error</p>
posted at 2010-07-06 18:46:01 UTC by Birkopf
<p>The repository instructions are fixed now.</p>
posted at 2010-07-21 03:47:15 UTC by uupdates

Failed to fetch http://archive.canonical.com/ubuntu/dists/maverick/partner/i386/binary-i386/Packages.gz 404 Not Found
i get this after runnig update manager

posted at 2011-07-21 14:17:44 UTC by ayane


About   -   Changelog   -   Send Feedback