UbuntuUpdates.org

3rd Party Repository: Kubuntu Updates

This repository is available for: Precise  Trusty  Wily 


Title: Kubuntu PPA updates (includes 4.4.5)
Description:

Updates for Kubuntu releases which are due to go to Ubuntu Updates. Mostly KDE point releases.

Daily Build: no

To install this PPA:

sudo add-apt-repository ppa:kubuntu-ppa/ppa 
sudo apt-get update
sudo apt-get install <package name>
where <package name> is one of the packages below.


Links


Most recent updates in Kubuntu Updates PPA (Wily)

Date Package Version
2016-01-06 07:08:30 UTC akonadi-search 4:15.08.3-0ubuntu0.1~ubuntu15.10~ppa1
2016-01-06 07:08:30 UTC libkmahjongg 4:15.08.3-0ubuntu0.1~ubuntu15.10~ppa1
2016-01-06 07:08:30 UTC libkdegames 4:15.08.3-0ubuntu0.1~ubuntu15.10~ppa1
2016-01-06 07:08:30 UTC libkomparediff2 4:15.08.3-0ubuntu0.1~ubuntu15.10~ppa1
2016-01-06 07:08:30 UTC ktp-desktop-applets 4:15.08.3-0ubuntu0.1~ubuntu15.10~ppa1

Plasma-desktop Versions in Kubuntu Updates PPA

UbuntuUpdates arbitrarily picked plasma-desktop as the main package of this PPA.

Package Release Latest Version Latest Update
plasma-desktop wily 4:5.4.3-0ubuntu0.1~ubuntu15.10~ppa1 2015-11-22 16:08:17 UTC
plasma-desktop trusty *DELETED* 2014-08-04 19:08:29 UTC
plasma-desktop precise *DELETED* 2013-05-11 13:09:21 UTC

Packages in PPA for Wily

See packages for selected release: Precise  Trusty  Wily 

Deleted packages are displayed in grey.

Head packages

sddm-kcm kde-gtk-config powerdevil oxygen plasma-pa
libksysguard kmahjongg ktp-accounts-kcm kdepimlibs gwenview
juk kgoldrunner granatier libkipi libkdegames
khelpcenter okular kmines kmenuedit kolf
kdeplasma-addons milou kwin libkmahjongg ktp-desktop-applets
bluedevil muon plasma-nm plasma-mediacenter kscreen
plasma-desktop user-manager breeze kde-cli-tools kwrited
plasma-workspace systemsettings khotkeys plasma-workspace-wallpapers ksysguard
kinfocenter ksshaskpass plasma-sdk polkit-kde-agent-1 kgamma5
bomber akonadi kblocks marble ktp-text-ui
ktp-contact-list kdenlive palapeli dragon ksudoku
ark katomic kget cervisia kde-l10n-lv
rocs kde-l10n-kk kde-l10n-eu parley zeroconf-ioslave
kdewebdev kate kalzium kapptemplate kcachegrind
kdeartwork kdepim kgpg kig kmousetool
kmplot kopete kppp krfb kruler
kwalletmanager umbrello blinken dolphin kde-l10n-et
mplayerthumbs lokalize kde-l10n-wa kde-l10n-sl kde-l10n-pl
kde-l10n-el kde-l10n-eo kde-l10n-engb kde-l10n-es kde-l10n-ko
kde-l10n-nds kde-l10n-nl kde-l10n-pa kde-l10n-pt kde-l10n-ja
kde-l10n-nb kde-l10n-gl kde-l10n-sv kde-l10n-fi kde-l10n-fr
kde-l10n-ga kde-l10n-nn kde-l10n-km kde-l10n-hu kde-l10n-ru
kde-l10n-ca kde-l10n-hi kde-l10n-bg kde-l10n-de kde-l10n-zhcn
kde-l10n-tr kde-l10n-cs kde-l10n-da kde-l10n-fa kde-l10n-is
kde-l10n-ro okteta kde-l10n-sr kde-l10n-lt killbots
kde-l10n-he kigo kde-l10n-mr kdepim-runtime kde-l10n-ca-valencia
kde-l10n-hr kde-l10n-sk cantor kde-l10n-id jovie
kde-l10n-ia kde-l10n-bs kde-l10n-ug print-manager kio-extras
kaccounts-integration kdebugsettings kde4libs kde-dev-scripts kdesdk-kioslaves
kde-l10n-uk kde-l10n-zhtw kde-l10n-ptbr kde-l10n-it kde-l10n-ar
kiriki kbreakout kde-runtime kde-baseapps libkomparediff2
akonadi-search

Dependent packages

plasma-nm-dbg kwrite powerdevil-dev polkit-kde-1 breeze-icon-theme
kwin-data breeze-cursor-theme muon-dbg plasma-volume-control libkwinxrenderutils6
muon-discover plasma-wallpapers-addons plasma-widget-kimpanel kde-config-touchpad kscreen-dbg
about-distro milou-dbg kde-config-sddm plasma-dataengines-addons plasma-runners-addons
libkf5sysguard-dev kwin-dbg oxygen-sounds kwin-decoration-oxygen kde-style-oxygen-qt5
libkwinglutils6 liboxygenstyleconfig5-5 oxygen-dbg systemsettings-dbg kde-cli-tools-dbg


Comments

blog comments powered by Disqus


Older Comments

<p>Now I got this message when I apt-get update.</p> <p>W: GPG error: <a href="http://ppa.launchpad.net">http://ppa.launchpad.net</a> lucid Release: The following signatures couldn&#39;t be verified because the public key is not available: NO_PUBKEY C64EF1DA2839E68E</p>
posted at 2010-08-17 17:55:23 UTC by Scifer


About   -   Send Feedback to @ubuntu_updates