All Ubuntu package versions


AllTrustySaucyRaringQuantalPreciseLucidAll PPAs
DashboardRecent Search QueriesSearch Statistics
Alphabetical listSearchBugs
CommentsResqueStathatMemoryTracker

3rd Party Repository: MythTV 0.25

This repository is available for: Precise  Quantal 

Title: MythTV 0.25 branch updates
Description:

MythTV 0.25

Daily Build: yes

To install this PPA:

sudo add-apt-repository ppa:mythbuntu/0.25 
sudo apt-get update
sudo apt-get install <package name>
where <package name> is one of the packages below.


Links

External PPA Homepage PPA History All Versions of "mythtv"

Most recent updates in MythTV 0.25 PPA (Quantal)

Date Package Version
2013-08-13 02:09:12 UTC mythtv 2:0.25.3+fixes.20130813.b5adf03-0ubuntu0mythbuntu3
2013-07-04 02:09:10 UTC mythtv 2:0.25.3+fixes.20130704.3a1eff8-0ubuntu0mythbuntu3
2013-06-30 06:09:05 UTC mythtv 2:0.25.3+fixes.20130630.df9f50e-0ubuntu0mythbuntu3
2013-05-30 09:09:26 UTC mythtv 2:0.25.3+fixes.20130530.ed3b7d1-0ubuntu0mythbuntu3
2013-04-23 06:09:44 UTC mythtv 2:0.25.3+fixes.20130423.94d67fc-0ubuntu0mythbuntu3

Mythtv Versions in MythTV 0.25 PPA

UbuntuUpdates arbitrarily picked mythtv as the main package of this PPA.

Package Release Latest Version Latest Update
mythtv quantal 2:0.25.3+fixes.20130813.b5adf03-0ubuntu0mythbuntu3 2013-08-13 02:09:12 UTC
mythtv precise 2:0.25.3+fixes.20130813.b5adf03-0ubuntu0mythbuntu2 2013-08-13 02:09:13 UTC

Packages in PPA for Quantal

See packages for selected release: Precise  Quantal 

Deleted packages are displayed in grey.

Head packages

mythtv

Dependent packages

mythtv-backend-master mythplugins mytharchive mythtv-theme-mythbuntu mythtv-database
mythgame mythmusic mythtv-backend libmyth-dev mythbrowser
mythgallery mythnews mythtv-common mythtv-transcode-utils libmyth-python
mythzoneminder mythtv-doc mythtv-frontend mythweather mythweb
libmythtv-perl mythtv-dbg libmyth-0.25-0 php-mythtv mythnetvision


Comments

blog comments powered by Disqus


Older Comments

I had Mythbuntu based on MythTV 0.24.1 / Ubuntu 11.04.

Than I tried to upgrade to 0.25 as described abone, because I wandted to use the VAAPI (for AMD E350 / Zacate).

The update failed, mythTV frontend / backend doesn't start anymore.

What dependencies did I miss (like nerwe kernel version needed)?

posted at 2011-07-19 09:13:34 UTC by Peter Niggemeier

Forget (or delet) the comment above - should have used the right package...

Sorry, Peter

posted at 2011-07-19 09:17:15 UTC by Peter Niggemeir


About   -   Changelog   -   Send Feedback