UbuntuUpdates.org

3rd Party Repository: Mozilla Team Firefox Stable

This repository is available for: Lucid 


Title: All Firefox stable versions
Description:

Details at launchpad.net.

Daily Build: no

To install this PPA:

sudo add-apt-repository ppa:mozillateam/firefox-stable 
sudo apt-get update
sudo apt-get install <package name>
where <package name> is one of the packages below.


Links


Most recent updates in Mozilla Team Firefox Stable PPA (Lucid)

Date Package Version
2011-12-22 18:05:21 UTC firefox 9.0.1+build1-0ubuntu0.10.04.1
2011-12-20 23:06:22 UTC firefox 9.0+build1-0ubuntu0.10.04.1
2011-12-20 23:06:22 UTC mozvoikko 1.10.0-0ubuntu0.10.04.1~mfn7
2011-12-20 23:06:22 UTC ubufox 0.9.3-0ubuntu0.10.04.1~mfn2
2011-11-16 11:06:01 UTC language-pack-af 1:10.04+20110930+mfs4

Firefox Versions in Mozilla Team Firefox Stable PPA

UbuntuUpdates arbitrarily picked firefox as the main package of this PPA.

Package Release Latest Version Latest Update
firefox lucid 9.0.1+build1-0ubuntu0.10.04.1 2011-12-22 18:05:21 UTC

Packages in PPA for Lucid

See packages for selected release: Lucid 

Deleted packages are displayed in grey.

Head packages

ffox36-daily-transition-special firefox mozilla-devscripts webdeveloper ubufox
flashblock language-pack-bs language-pack-id language-pack-bg language-pack-be
language-pack-gu language-pack-et language-pack-ga language-pack-be-base language-pack-br
language-pack-af language-pack-ar-base language-pack-br-base language-pack-ast-base language-pack-bn-base
language-pack-bg-base language-pack-bn language-pack-ast language-pack-ar language-pack-af-base
language-pack-bs-base language-pack-ca-base language-pack-el language-pack-cs language-pack-da-base
language-pack-fa-base language-pack-el-base language-pack-de-base language-pack-cy language-pack-cy-base
language-pack-ca language-pack-de language-pack-cs-base language-pack-da language-pack-eu-base
language-pack-eo-base language-pack-eu language-pack-fi-base language-pack-en-base language-pack-es
language-pack-es-base language-pack-eo language-pack-fi language-pack-fa language-pack-et-base
language-pack-en language-pack-fy-base language-pack-gu-base language-pack-hi-base language-pack-gd-base
language-pack-gd language-pack-he-base language-pack-fr-base language-pack-mai language-pack-lt
language-pack-gl-base language-pack-gl language-pack-fy language-pack-he language-pack-fr
language-pack-ga-base language-pack-is language-pack-ku language-pack-it-base language-pack-hi
language-pack-hu language-pack-hr language-pack-is-base language-pack-hy-base language-pack-it
language-pack-id-base language-pack-hy language-pack-hu-base language-pack-hr-base language-pack-kk
language-pack-ja language-pack-ja-base language-pack-kk-base language-pack-kn language-pack-lv
language-pack-lg language-pack-ko language-pack-mr language-pack-mai-base language-pack-ku-base
language-pack-lg-base language-pack-lt-base language-pack-lv-base language-pack-kn-base language-pack-ko-base
language-pack-nl language-pack-nso-base language-pack-or language-pack-nb language-pack-ml
language-pack-mr-base language-pack-nso language-pack-mk language-pack-mk-base language-pack-nl-base
language-pack-nb-base language-pack-nn language-pack-nn-base language-pack-ml-base language-pack-or-base
language-pack-pl-base language-pack-sv language-pack-pa-base language-pack-pa language-pack-si
language-pack-pt-base language-pack-ro language-pack-si-base language-pack-ro-base language-pack-pl
language-pack-ru-base language-pack-pt language-pack-ru language-pack-sk language-pack-sl
language-pack-sr language-pack-sq language-pack-sq-base language-pack-ta language-pack-sl-base
language-pack-sk-base language-pack-sv-base language-pack-sr-base language-pack-th language-pack-ta-base
language-pack-te-base language-pack-te language-pack-tr language-pack-zh-hant language-pack-zu-base
language-pack-th-base language-pack-zh-hant-base language-pack-zh-hans language-pack-tr-base language-pack-uk
language-pack-uk-base language-pack-zu language-pack-zh-hans-base bindwood adblock-plus
moon language-pack-as pwdhash language-pack-oc-base flashgot
firebug language-pack-vi language-pack-vi-base yasm-1 gecko-mediaplayer
greasemonkey all-in-one-sidebar mozvoikko downloadstatusbar language-pack-ka
language-pack-ka-base language-pack-oc language-pack-as-base ubuntu-it-menu webfav

Dependent packages

firefox-3.6-branding firefox-3.6 firefox-2-gnome-support abrowser firefox-gnome-support-dbg
firefox-3.5-branding abrowser-3.6 firefox-2-libthai firefox-3.5-dbg firefox-3.5-dev
firefox-gnome-support abrowser-3.5 firefox-2-dom-inspector abrowser-branding firefox-2
firefox-dev abrowser-3.5-branding firefox-2-dbg firefox-3.6-dev firefox-2-dev
firefox-3.5 firefox-branding abrowser-3.6-branding firefox-3.5-gnome-support firefox-dbg
firefox-3.6-gnome-support firefox-mozsymbols xul-ext-ubufox firefox-globalmenu firefox-locale-cy


Comments

blog comments powered by Disqus


Older Comments

Hi, I create a virtualbox appliance for php developers based on Ubuntu. I guess around 500-1000 Drupal developers download and use it.

I'd like to include the Firefox-stable PPA in it, but there is no Natty 11.04 version.

Ubuntu 11.04 gives an error when updating from this PPA. The error is confusing if you don't know what it means, and annoying because Ubuntu is never "up to date" with a missing PPA.

Could you package a FF4 for 11.04 in this PPA? That way I can ship the appliance with this PPA and it's easy to stay up to date.

Thanks,

Mike

posted at 2011-05-09 21:28:38 UTC by Michael Cole (drupal.org/projects/quickstart)

just used for installing yasm-1:)

posted at 2011-06-26 14:42:49 UTC by wame (http://openstreetmap.cz)

There really should be more advertising for this package, because if you want to get a new Firefox Version (like ff 5 today) you're more likely to find the firefox daily package, which isn't the best choice (unless you really want the bleeding etch)

posted at 2011-06-27 13:16:19 UTC by pat

Very cautious Ubunter user here; I am on 10.04.3 LTS with only 2 apps downloaded outside a stock install: xiphos and gramps. Using FF 3.6, even I felt that a little more "leading edge" would be better.....I now have 6.0.2 FF and things seem fine. All previous plugins seem to work.

I am NOT ready to install the FF 8 Aurora ppa. :)

posted at 2011-09-21 10:11:55 UTC by Marti


About   -   Send Feedback to @ubuntu_updates