3rd Party Repository: GetDeb Apps

This repository is available for: Precise  Trusty  Vivid  Wily  Xenial  Yakkety 

Title: Latest open source and freeware applications - Apps

GetDeb is an unofficial project with the mission to provide the latest open source and freeware applications for the current Ubuntu Linux release, in an easy to install manner.

The GetDeb repository extends the official repositories by providing latest versions and new applications. Unlike the official packages, GetDeb packages do not have a predefined release schedule - new software versions are provided as they become available from their authors. There is a short and limited testing phase instead of a full testing cycle to ensure packaging quality, however it is less strict than Ubuntu's official requirements.


Daily Build: no

To setup the GetDeb Apps repositories:

wget -q -O - http://archive.getdeb.net/getdeb-archive.key | sudo apt-key add -
sudo sh -c 'echo "deb http://archive.getdeb.net/ubuntu yakkety-getdeb apps" >> /etc/apt/sources.list.d/getdeb.list'


Most recent updates in GetDeb Apps PPA (Yakkety)

Date Package Version
2016-10-16 06:55:25 UTC speedtest-cli 0.3.4-1~getdeb1
2016-10-16 06:55:25 UTC qrcode 5.3-1~getdeb1
2016-10-16 06:55:25 UTC livestreamer-ui 1.0-1~getdeb4
2016-10-16 06:55:25 UTC dtags 3.2.1-1~getdeb1
2016-10-16 06:55:25 UTC libzenxml 2.3-1~getdeb1

Ubuntu-tweak Versions in GetDeb Apps PPA

UbuntuUpdates arbitrarily picked ubuntu-tweak as the main package of this PPA.

Package Release Latest Version Latest Update
ubuntu-tweak yakkety 0.8.7-1~getdeb2~xenial 2016-10-16 06:55:25 UTC
ubuntu-tweak xenial 0.8.7-1~getdeb2~xenial 2016-04-21 23:08:23 UTC
ubuntu-tweak wily 0.8.7-1~getdeb1 2015-10-21 03:56:05 UTC
ubuntu-tweak vivid 0.8.7-1~getdeb1 2015-04-19 22:56:59 UTC
ubuntu-tweak trusty 0.8.7-1~getdeb1 2014-04-23 19:09:01 UTC
ubuntu-tweak precise 0.8.6-1~getdeb1 2013-10-27 03:08:58 UTC

Packages in PPA for Yakkety

See packages for selected release: Precise  Trusty  Vivid  Wily  Xenial  Yakkety 

Deleted packages are displayed in grey.

Head packages

yydecode ytd-gtk youtube-dl xvst xautoclick
wikidpad wiican wibom-gtk wago-popup-dict wadoku-notify
vocal virt-manager utrac umplayer umlet
ubuntu-tweak tvpvrd tvbrowser tide tbo
synergy sweethome3d subsonic storybook skype-call-recorder
skunkdav shellpic sayonara satellite rubyripper
ruby-pagoda-tunnel ruby-pagoda-client ruby-gli rssguard remotebox
reduce-algebra rednotebook rbutil qwitik qstopmotion
qosmic speedtest-cli qrcode livestreamer-ui dtags
pycharm popout3d pooka pomamonitor polly
pixelitor penguinpills patchelfmod pac ostorybook
ochdownloader noteshrink no-more-secrets ncid nautilus-flickr-uploader
mynotex mtac mount-gtk mkudfiso lollypop
libzenxml libxcm sphlib libroadnav libqtwit
libpagoda-ruby libiniparse-ruby libgnome2-vte-perl c++-gtk-utils comex-base
libclastfm legofy jnetmap jdiskreport invulgotracker
hexchat hartmath gradio gnucash gnormalize
gnome-twofactorauth gnome-connection-manager gnocky gnaural glclib
glc-player gimp-save-for-web gfire frostwire friture
freefilesync enrollix encspot elektra dukto
drjava drawpile docear diy-layout-creator diff-pdf
davexplorer corebird conkywizard codeslayer clipgrab
chmsee chatty bookwrite bluegriffon bibfilex
beebeep beansheet bashare azureus avidemux2.6
ariamaestosa argouml ansiweather anomos alexandra
alchemy abcl

Dependent packages

wago-popup-dict-data wadoku-notify-data vuze virtinst umplayer-translations
synergy-dbg sph sayonara-dbg reduce-algebra-fonts reduce-algebra-docs
rbutil-dbg python-speedtest-cli python-qrcode python-livestreamer-ui python-gnucash
python-dtags pycharm-data patchelfmod-dbg ncid-speak ncid-samba
ncid-mythtv ncid-kpopup ncid-client libzenxml2.0-doc libzenxml2.0-dev
libxcm0 libxcm-dev libsph1 libsph-dev libroadnav1


blog comments powered by Disqus

Older Comments

<p>I get this error message.</p> <p>$ echo &quot;deb <a href="http://archive.getdeb.net/ubuntu">http://archive.getdeb.net/ubuntu</a> lucid-getdeb apps&quot; &gt;&gt; /etc/apt/sources.list.d/getdeb.list<br> bash: /etc/apt/sources.list.d/getdeb.list: Permission denied</p>
posted at 2010-05-13 18:52:37 UTC by kokosh
<p>@kolosh, sorry I should have mentioned that you either need to be root before running this or prefix the echo line with &#39;sudo&#39;.</p>
posted at 2010-05-13 23:02:12 UTC by uupdates
<p>I&#39;ve tried the puppes package and it didn&#39;t work. It installed and I can connect to the web UI, but the page is blank and I can&#39;t see the upnp device on both my windows-pc and my xbox.</p>
posted at 2010-05-24 10:52:40 UTC by n3rd

I'm not sure if you already fixed in meantime, but for other people who will end up on this page:

Editing the repositories requires root privileges.

So you have several options to execute this correctly, I'll put down 2 of them:

sudo bash -c "echo "deb http://archive.getdeb.net/ubuntu lucid-getdeb apps" >> /etc/apt/sources.list.d/getdeb.list"

sudo -i; echo "deb http://archive.getdeb.net/ubuntu lucid-getdeb apps" >> /etc/apt/sources.list.d/getdeb.list

DONT use:
sudo echo "deb http://archive.getdeb.net/ubuntu lucid-getdeb apps" >> /etc/apt/sources.list.d/getdeb.list

because that will fail, since only the first part will be executed as root but the append write (the part after >>) will be done as the current user, that's why I added the bash -c part, that will make sure the entire command will be executed as root

I hope someone finds it useful!

posted at 2011-04-17 11:40:56 UTC by David

About   -   Send Feedback to @ubuntu_updates