UbuntuUpdates.org

Package "audacious-plugins"

This package belongs to a PPA: Webupd8

Name: audacious-plugins

Description:

Base plugins for audacious

Latest version: 3.10-1~webupd8~bionic1
Release: bionic (18.04)
Level: base
Repository: main

Links

Save this URL for the latest version of "audacious-plugins": https://www.ubuntuupdates.org/audacious-plugins


Download "audacious-plugins"


Other versions of "audacious-plugins" in Bionic

Repository Area Version
base universe 3.9-1build2

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 3.10-1~webupd8~bionic1 2018-08-10 16:08:57 UTC

 audacious-plugins (3.10-1~webupd8~bionic1) bionic; urgency=medium
 .
   * New upstream release
   * Disable 01-enable_ffaudio.patch, this is built for Ubuntu 16.04 and
     newer only
   * Depend on libcurl4-gnutls-dev instead of libcurl4-openssl-dev
   * Depend on libsdl2-dev instead of libsdl1.2-dev
   * Depend on libsndio-dev




About   -   Send Feedback to @ubuntu_updates