UbuntuUpdates.org

Package "libvirt"

Name: libvirt

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Programs for the libvirt library
  • Virtualization daemon
  • Virtualization daemon QEMU connection driver
  • Virtualization daemon RBD storage driver

Latest version: 6.0.0-0ubuntu8.3
Release: focal (20.04)
Level: security
Repository: main

Links



Other versions of "libvirt" in Focal

Repository Area Version
base main 6.0.0-0ubuntu8
security universe 6.0.0-0ubuntu8.3
updates main 6.0.0-0ubuntu8.3
updates universe 6.0.0-0ubuntu8.3
proposed main 6.0.0-0ubuntu8.4
proposed universe 6.0.0-0ubuntu8.4

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 6.0.0-0ubuntu8.3 2020-08-04 19:07:06 UTC

  libvirt (6.0.0-0ubuntu8.3) focal-security; urgency=medium

  * SECURITY UPDATE: privilege escalation via incorrect socket permissions
    - debian/patches/ubuntu/set-proper-socket-permissions.patch: set
      appropriate permissions on socket created by systemd.
    - CVE-2020-15708

 -- Marc Deslauriers <email address hidden> Thu, 30 Jul 2020 06:40:28 -0400

CVE-2020-15708 RESERVED



About   -   Send Feedback to @ubuntu_updates