UbuntuUpdates.org

Package "nvidia-graphics-drivers-435"


Moved to bionic:restricted:updates


Name: nvidia-graphics-drivers-435

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Shared files used by the NVIDIA libraries
  • NVIDIA libcompute package
  • NVIDIA Video Decoding runtime libraries
  • NVENC Video Encoding runtime library

Latest version: *DELETED*
Release: bionic (18.04)
Level: proposed
Repository: restricted

Links



Other versions of "nvidia-graphics-drivers-435" in Bionic

Repository Area Version
updates restricted 435.21-0ubuntu0.18.04.3

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2020-08-04 20:06:37 UTC
Moved to bionic:restricted:updates
No changelog for deleted or moved packages.

Version: 435.21-0ubuntu0.18.04.3 2020-06-29 10:06:15 UTC

  nvidia-graphics-drivers-435 (435.21-0ubuntu0.18.04.3) bionic; urgency=medium

  * debian/dkms_nvidia/patches/buildfix_kernel_5.4.patch,
    debian/dkms_nvidia/patches/disable_fstack-clash-protection_fcf-protection.patch,
    debian/dkms_nvidia/patches/do-not-call-pci_save_state.patch,
    debian/templates/dkms_nvidia.conf.in:
    - Add support for Linux 5.4 (LP: #1884060).
    - Do not call pci_save_state.
    - Fall back on /usr/bin/gcc when cc is not available.
  * debian/nvidia_supported:
    - Fix parsing of README.
  * debian/rules:
    - Fix code to add device IDs.
  * debian/rules:
    - Expose the debian version
  * debian/templates/control.in:
    - Add nvidia-kernel-common dependency.

 -- Alberto Milone <email address hidden> Tue, 23 Jun 2020 10:47:46 +0200

1884060 nvidia-graphics-drivers-435 435.21-0ubuntu0.18.04.2 ADT test failure with 5.4 kernels in Bionic

Version: *DELETED* 2019-11-21 11:07:23 UTC
Moved to bionic:restricted:updates
No changelog for deleted or moved packages.

Version: 435.21-0ubuntu0.18.04.2 2019-10-24 12:06:22 UTC

  nvidia-graphics-drivers-435 (435.21-0ubuntu0.18.04.2) bionic; urgency=medium

  * debian/templates/control.in:
    - Add Conflicts and Replaces to xserver-xorg-video-nvidia-#FLAVOUR#.
      This makes sure that upgrading from older driver series does not
      fail (LP: #1847979).

1847979 package xserver-xorg-video-nvidia-430 430.26-0ubuntu0.18.04.2 failed to install/upgrade: trying to overwrite '/usr/share/X11/xorg.conf.d/10-nvidia.co



About   -   Send Feedback to @ubuntu_updates