UbuntuUpdates.org

Package "virtualbox-ext-pack"

Name: virtualbox-ext-pack

Description:

extra capabilities for VirtualBox, downloader.

Latest version: 5.2.34-1~ubuntu18.04.1
Release: bionic (18.04)
Level: updates
Repository: multiverse
Homepage: https://www.virtualbox.org

Links


Download "virtualbox-ext-pack"


Other versions of "virtualbox-ext-pack" in Bionic

Repository Area Version
base multiverse 5.2.10-3
proposed multiverse 5.2.42-1~ubuntu1.18.04.1

Changelog

Version: 5.2.34-1~ubuntu18.04.1 2019-11-25 13:06:51 UTC

  virtualbox-ext-pack (5.2.34-1~ubuntu18.04.1) bionic; urgency=medium

  * SRU the latest package for bionic (LP: #1847662)
  * New upstream release, update postinst.

 -- Gianfranco Costamagna <email address hidden> Wed, 23 Oct 2019 17:57:00 +0200

Source diff to previous version
1847662 virtualbox-dkms fails to build with 18.04-hwe-edge kernel 5.3.0-12 [error: void value not ignored as it ought to be, from smp_call_function]

Version: 5.2.32-1~ubuntu18.04.2 2019-09-30 13:06:51 UTC

  virtualbox-ext-pack (5.2.32-1~ubuntu18.04.2) bionic; urgency=medium

  * Default eula to false, and disable autopkgtests, for legal issues
    LP: #1844654

 -- Gianfranco Costamagna <email address hidden> Sun, 22 Sep 2019 23:01:42 +0200

Source diff to previous version
1844654 [SRU] ext-pack: disable auto installation defaulting to yes

Version: 5.2.32-1~ubuntu18.04.1 2019-08-03 22:07:01 UTC

  virtualbox-ext-pack (5.2.32-1~ubuntu18.04.1) bionic; urgency=medium

  * SRU the latest package for bionic (LP: #1835576, LP: #1829248)
  * New upstream release, update postinst.

 -- Gianfranco Costamagna <email address hidden> Sat, 13 Jul 2019 15:23:57 +0200

Source diff to previous version
1835576 virtualbox-guest-dkms-hwe 5.2.18-dfsg-3~ubuntu18.04.3 fails to build on 5.0 based kernels [In function \u2018VBoxGuest_RTR0MemUserIsValidAddr\u2019:
1829248 v5.2.18 dkms fails to build with 5.0 kernel on bionic

Version: 5.2.18-1~ubuntu18.04.1 2018-11-26 10:06:52 UTC

  virtualbox-ext-pack (5.2.18-1~ubuntu18.04.1) bionic; urgency=medium

  * SRU the latest cosmic package for bionic (LP: #1796543)

Source diff to previous version
1796543 [SRU] virtualbox-dkms 5.2.10-dfsg-6ubuntu18.04.1: virtualbox kernel module failed to build [error: implicit declaration of function \u2018pci_get_bus

Version: 5.2.10-3ubuntu18.04.1 2018-05-11 13:07:45 UTC

  virtualbox-ext-pack (5.2.10-3ubuntu18.04.1) bionic; urgency=high

  * Fix hash due to upstream change. (Closes: #897052, LP: #1767533,
    LP: #1767402)

 -- Gianfranco Costamagna <email address hidden> Sat, 28 Apr 2018 12:47:11 +0200

1767533 hash mismatch
1767402 [SRU] hash mismatch or wrong accept-license key trying to install virtualbox-ext-pack 5.2.10
897052 [virtualbox-ext-pack] Hash mismatch between package and virtualbox website - Debian Bug report logs



About   -   Send Feedback to @ubuntu_updates