UbuntuUpdates.org

Package "ubiquity"

Name: ubiquity

Description:

Ubuntu live CD installer

Latest version: 18.04.14.15
Release: bionic (18.04)
Level: updates
Repository: main

Links


Download "ubiquity"


Other versions of "ubiquity" in Bionic

Repository Area Version
base universe 18.04.14
base main 18.04.14
updates universe 18.04.14.15
PPA: Mint Upstream 2.21.63+linuxmint4
PPA: Mint Upstream 2.21.63+linuxmint7
PPA: Mint Upstream 2.21.63+linuxmint8
PPA: Mint Upstream 2.21.63+linuxmint8
PPA: Mint Upstream 18.04.1+linuxmint5
PPA: Mint Upstream 18.04.1+linuxmint10
PPA: Mint Upstream 18.04.1+linuxmint15
PPA: Mint Upstream 18.04.1+linuxmint15
PPA: Mint Upstream 20.04.15+linuxmint10

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 18.04.14.15 2020-08-06 20:07:07 UTC

  ubiquity (18.04.14.15) bionic; urgency=medium

  * Automatic update of included source packages: flash-kernel
    3.98ubuntu11~18.04.2, shim-signed 1.37~18.04.6.

 -- Łukasz 'sil2100' Zemczak <email address hidden> Wed, 05 Aug 2020 12:10:37 +0200

Source diff to previous version

Version: 18.04.14.14 2020-02-03 13:06:17 UTC

  ubiquity (18.04.14.14) bionic; urgency=medium

  * Automatic update of included source packages: flash-kernel
    3.98ubuntu11~18.04.1.

 -- Łukasz 'sil2100' Zemczak <email address hidden> Mon, 03 Feb 2020 11:00:12 +0100

Source diff to previous version

Version: 18.04.14.13 2020-01-30 10:07:06 UTC

  ubiquity (18.04.14.13) bionic; urgency=medium

  * d/control: Recommend grub-efi-amd64 or grub-efi-ia32, not the transitional
    grub-efi which is no longer installed by default. (LP: #1848880)
  * Automatic update of included source packages: apt-setup
    1:0.104ubuntu5.1, console-setup 1.178ubuntu2.9, flash-kernel
    3.90ubuntu3.18.04.2, hw-detect 1.117ubuntu6.18.04.1, partman-base
    192ubuntu1.2.

 -- Michael Hudson-Doyle <email address hidden> Tue, 03 Dec 2019 23:23:22 +1300

Source diff to previous version
1848880 installing ubiquity on efi system tries to remove grub-efi-amd64

Version: 18.04.14.12 2019-02-08 23:07:18 UTC

  ubiquity (18.04.14.12) bionic; urgency=medium

  [ Chen-Han Hsiao (Stanley) ]
  * scripts/plugininstall.py: Make sure efivars is bind-mounted when
    installing the bootloader. (LP: #1772374)

  [ Mathieu Trudel-Lapierre ]
  * Automatic update of included source packages: partman-efi
    71ubuntu2.2. (LP: #1803031)

 -- Mathieu Trudel-Lapierre <email address hidden> Mon, 04 Feb 2019 11:13:42 -0500

Source diff to previous version
1772374 ubiquity need mount point /sys/firmware/efi/efivars
1803031 error: cannot find EFI directory.

Version: 18.04.14.11 2019-01-31 14:06:45 UTC

  ubiquity (18.04.14.11) bionic; urgency=medium

  [ Steve Langasek ]
  * scripts/plugininstall.py: don't hard-code a resume partition in
    /etc/initramfs-tools/conf.d/resume at install time. In bionic and later,
    initramfs-tools will autodetect an appropriate resume partition at
    initramfs generation time, so ubiquity's resume setting is redundant and
    possibly wrong. LP: #1768230.

 -- Dimitri John Ledkov <email address hidden> Mon, 21 Jan 2019 20:25:03 +0000

1768230 Long time booting : Failed to connect to lvmetad. Falling back to device scanning.



About   -   Send Feedback to @ubuntu_updates