UbuntuUpdates.org

Package "python-pylxd"

Name: python-pylxd

Description:

Python library for interacting with LXD REST API

Latest version: 2.2.6-0ubuntu1.1
Release: bionic (18.04)
Level: proposed
Repository: main
Homepage: http://pypi.python.org/pypi/pylxd

Links

Save this URL for the latest version of "python-pylxd": https://www.ubuntuupdates.org/python-pylxd


Download "python-pylxd"


Other versions of "python-pylxd" in Bionic

Repository Area Version
base main 2.2.6-0ubuntu1
base universe 2.2.6-0ubuntu1
proposed universe 2.2.6-0ubuntu1.1

Packages in group

Deleted packages are displayed in grey.

python-pylxd-doc

Changelog

Version: 2.2.6-0ubuntu1.1 2018-06-14 10:07:20 UTC

  python-pylxd (2.2.6-0ubuntu1.1) bionic; urgency=medium

  * d/gbp.conf: Create stable/queens branch.
  * d/control: Add python(3)-requests-toolbelt to python(3)-pylxd Depends
    and python3-requests-unixsocket to python3-pylxd Depends. Also set min
    version of toolbelt globally (LP: #1775238).

 -- Corey Bryant <email address hidden> Tue, 05 Jun 2018 14:42:23 -0400

1775238 [SRU] Package is missing python(3)-requests-toolbelt and python3-requests-unixsocket run-time dependency



About   -   Send Feedback to @ubuntu_updates