UbuntuUpdates.org

Bugs fixes in "python-pylxd"

Origin Bug number Title Date fixed
Launchpad 1775238 [SRU] Package is missing python(3)-requests-toolbelt and python3-requests-unixsocket run-time dependency 2018-06-14
Launchpad 1775238 [SRU] Package is missing python(3)-requests-toolbelt and python3-requests-unixsocket run-time dependency 2018-06-14
Launchpad 1754657 [SRU] python-pylxd 2.0.7 (xenial), python-pylxd 2.2.6 (artful) 2018-03-15
Launchpad 1754657 [SRU] python-pylxd 2.0.7 (xenial), python-pylxd 2.2.6 (artful) 2018-03-15
Launchpad 1736454 pylxd cannot start containers with LXD 2.0.11 2017-12-05
Launchpad 1736454 pylxd cannot start containers with LXD 2.0.11 2017-12-05
Launchpad 1736454 pylxd cannot start containers with LXD 2.0.11 2017-12-05
Launchpad 1736454 pylxd cannot start containers with LXD 2.0.11 2017-12-05
Launchpad 1633570 [SRU] xenial python-pylxd has run-time dep on cryptography \u003e= 1.4 2016-10-26
Launchpad 1633570 [SRU] xenial python-pylxd has run-time dep on cryptography \u003e= 1.4 2016-10-26
Launchpad 1633570 [SRU] xenial python-pylxd has run-time dep on cryptography \u003e= 1.4 2016-10-17
Launchpad 1633570 [SRU] xenial python-pylxd has run-time dep on cryptography \u003e= 1.4 2016-10-17
Launchpad 1623107 [SRU] python-pylxd 2.0.5 2016-10-14
Launchpad 1623107 [SRU] python-pylxd 2.0.5 2016-10-14



About   -   Send Feedback to @ubuntu_updates