UbuntuUpdates.org

Bugs fixes in "xorg-server"

Origin Bug number Title Date fixed
Launchpad 1792932 Desktop fails to boot in vbox: Xorg assert failure: Xorg: ../../../../dix/privates.c:384: dixRegisterPrivateKey: Assertion `!global_keys[type].creat 2019-11-14
Launchpad 1792932 Desktop fails to boot in vbox: Xorg assert failure: Xorg: ../../../../dix/privates.c:384: dixRegisterPrivateKey: Assertion `!global_keys[type].creat 2019-11-14
CVE CVE-2018-14665 A flaw was found in xorg-x11-server before 1.20.3. An incorrect ... 2018-10-26
CVE CVE-2018-14665 A flaw was found in xorg-x11-server before 1.20.3. An incorrect ... 2018-10-26
CVE CVE-2018-14665 A flaw was found in xorg-x11-server before 1.20.3. An incorrect ... 2018-10-26
CVE CVE-2018-14665 A flaw was found in xorg-x11-server before 1.20.3. An incorrect ... 2018-10-26
Launchpad 1789924 Missing Intel GPU pci-id's 2018-10-25
Launchpad 1789913 X crashes with \ 2018-10-25
Launchpad 1789924 Missing Intel GPU pci-id's 2018-10-25
Launchpad 1789913 X crashes with \ 2018-10-25
Launchpad 1789924 Missing Intel GPU pci-id's 2018-09-24
Launchpad 1789913 X crashes with \ 2018-09-24
Launchpad 1789924 Missing Intel GPU pci-id's 2018-09-24
Launchpad 1789913 X crashes with \ 2018-09-24
Launchpad 1780664 Recent libgl-mesa graphics update prevents drop down list menu appearing in apps like firefox three line/bar menu icon 2018-08-20
Launchpad 1780664 Recent libgl-mesa graphics update prevents drop down list menu appearing in apps like firefox three line/bar menu icon 2018-08-20
Launchpad 1780664 Recent libgl-mesa graphics update prevents drop down list menu appearing in apps like firefox three line/bar menu icon 2018-08-10
Launchpad 1780664 Recent libgl-mesa graphics update prevents drop down list menu appearing in apps like firefox three line/bar menu icon 2018-08-10
CVE CVE-2017-1218 IBM Tivoli Endpoint Manager is vulnerable to cross-site request forgery which could allow an attacker to execute malicious and unauthorized actions t 2017-10-17
CVE CVE-2017-1217 IBM WebSphere Portal 8.5 and 9.0 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web 2017-10-17



About   -   Send Feedback to @ubuntu_updates