UbuntuUpdates.org

Bugs fixes in "xorg-server"

Origin Bug number Title Date fixed
CVE CVE-2015-0255 X.Org Server (aka xserver and xorg-server) before 1.16.3 and 1.17.x before 1.17.1 allows remote attackers to obtain sensitive information from proces 2015-02-17
CVE CVE-2015-0255 X.Org Server (aka xserver and xorg-server) before 1.16.3 and 1.17.x before 1.17.1 allows remote attackers to obtain sensitive information from proces 2015-02-17
CVE CVE-2013-6424 Integer underflow in the xTrapezoidValid macro in render/picture.h in X.Org allows context-dependent attackers to cause a denial of service (crash) v 2015-02-17
CVE CVE-2015-0255 X.Org Server (aka xserver and xorg-server) before 1.16.3 and 1.17.x before 1.17.1 allows remote attackers to obtain sensitive information from proces 2015-02-17
CVE CVE-2013-6424 Integer underflow in the xTrapezoidValid macro in render/picture.h in X.Org allows context-dependent attackers to cause a denial of service (crash) v 2015-02-17
CVE CVE-2015-0255 X.Org Server (aka xserver and xorg-server) before 1.16.3 and 1.17.x before 1.17.1 allows remote attackers to obtain sensitive information from proces 2015-02-17
CVE CVE-2015-0255 X.Org Server (aka xserver and xorg-server) before 1.16.3 and 1.17.x before 1.17.1 allows remote attackers to obtain sensitive information from proces 2015-02-17
CVE CVE-2015-0255 X.Org Server (aka xserver and xorg-server) before 1.16.3 and 1.17.x before 1.17.1 allows remote attackers to obtain sensitive information from proces 2015-02-17
Launchpad 1318119 14.04 corrupted graphics on cirrus (in qemu) [PATCH available] 2014-12-18
Launchpad 1209008 [SRU] X doesn't work for video cards with non-KMS drivers on non-seat0 seats 2014-12-18
Launchpad 1318119 14.04 corrupted graphics on cirrus (in qemu) [PATCH available] 2014-12-18
Launchpad 1209008 [SRU] X doesn't work for video cards with non-KMS drivers on non-seat0 seats 2014-12-18
CVE CVE-2014-8102 out of bounds access in XFixes extension 2014-12-09
CVE CVE-2014-8101 out of bounds access in RandR extension 2014-12-09
CVE CVE-2014-8100 out of bounds access in Render extension 2014-12-09
CVE CVE-2014-8099 out of bounds access in XVideo extension 2014-12-09
CVE CVE-2014-8098 out of bounds access in GLX extension 2014-12-09
CVE CVE-2014-8097 out of bounds access in DBE extension 2014-12-09
CVE CVE-2014-8096 out of bounds access in XC-MISC extension 2014-12-09
CVE CVE-2014-8095 out of bounds access in XInput extensions 2014-12-09



About   -   Send Feedback to @ubuntu_updates