UbuntuUpdates.org

Bugs fixes in "gpgme1.0"

Origin Bug number Title Date fixed
Launchpad 1813581 gpgme1.0 ftbfs in 18.04 LTS 2019-08-13
Launchpad 1813581 gpgme1.0 ftbfs in 18.04 LTS 2019-08-13
Launchpad 1762384 libgpgme-dev installs libgpgme-pthread.so in /usr/lib/${DEB_HOST_MULTIARCH}, literally 2018-09-03
Launchpad 1762384 libgpgme-dev installs libgpgme-pthread.so in /usr/lib/${DEB_HOST_MULTIARCH}, literally 2018-09-03
Launchpad 1762384 libgpgme-dev installs libgpgme-pthread.so in /usr/lib/${DEB_HOST_MULTIARCH}, literally 2018-08-23
Launchpad 1762384 libgpgme-dev installs libgpgme-pthread.so in /usr/lib/${DEB_HOST_MULTIARCH}, literally 2018-08-23
CVE CVE-2014-3564 heap-based buffer overflow in gpgsm status handler 2014-08-06
CVE CVE-2014-3564 heap-based buffer overflow in gpgsm status handler 2014-08-06
CVE CVE-2014-3564 heap-based buffer overflow in gpgsm status handler 2014-08-06
CVE CVE-2014-3564 heap-based buffer overflow in gpgsm status handler 2014-08-06



About   -   Send Feedback to @ubuntu_updates