All Ubuntu package versions


AllTrustySaucyRaringPreciseLucidAll PPAs
DashboardRecent Search QueriesSearch Statistics
Alphabetical listSearchBugs
CommentsResqueStathatMemoryTracker

3rd Party Repository: Ubuntu-x-swat

This repository is available for: Lucid  Precise  Raring  Saucy  Trusty 

Title: Nvidia, fglrx (ati) driver and xorg
Description:

This PPA is for stable upstream releases of X.org components. If you're looking for something even more bleeding-edge, please see the xorg-edgers PPA.

While Ubuntu-X does not officially support these packages, if you discover problems when installing these debs please feel free to report bugs to launchpad. However, please make sure to clearly state that you are running packages from this PPA so we know the fixes need to come here.

Daily Build: no

To install this PPA:

sudo add-apt-repository ppa:ubuntu-x-swat/x-updates 
sudo apt-get update
sudo apt-get install <package name>
where <package name> is one of the packages below.


Links

External PPA Homepage PPA History All Versions of "nvidia-current"

Most recent updates in Ubuntu-x-swat PPA (Precise)

Date Package Version
2013-12-04 17:08:25 UTC nvidia-graphics-drivers-331 331.20-0ubuntu1~xedgers~precise1
2013-12-04 17:08:25 UTC nvidia-graphics-drivers-304 304.116-0ubuntu1~xedgers~precise1
2013-12-04 17:08:25 UTC nvidia-settings-331 331.20-0ubuntu1~xedgers~precise1
2013-12-04 17:08:25 UTC nvidia-persistenced 331.20-0ubuntu1~xedgers~precise1
2013-12-04 17:08:24 UTC nvidia-settings-304 304.116-0ubuntu1~xedgers~precise1

Nvidia-current Versions in Ubuntu-x-swat PPA

UbuntuUpdates arbitrarily picked nvidia-current as the main package of this PPA.

Package Release Latest Version Latest Update
nvidia-current trusty 304.116-0ubuntu1~xedgers~trusty1 2014-03-30 07:00:34 UTC
nvidia-current saucy 304.116-0ubuntu1~xedgers~saucy1 2013-12-04 17:50:59 UTC
nvidia-current raring 304.116-0ubuntu1~xedgers~raring1 2013-12-04 17:08:26 UTC
nvidia-current precise 304.116-0ubuntu1~xedgers~precise1 2013-12-04 17:08:25 UTC
nvidia-current lucid 304.84-0ubuntu1~lucid~xup1 2013-03-07 05:08:27 UTC

Packages in PPA for Precise

See packages for selected release: Lucid  Precise  Raring  Saucy  Trusty 

Deleted packages are displayed in grey.

Head packages

mesa wayland libdrm llvm-3.1 xserver-xorg-video-nouveau
xserver-xorg-video-ati ppa-purge fglrx-installer-experimental-9 nvidia-graphics-drivers-304 nvidia-graphics-drivers-331
nvidia-settings-304 nvidia-persistenced nvidia-settings-331 nvidia-graphics-drivers xserver-xorg-video-intel
xdiagnose nvidia-graphics-drivers-319

Dependent packages

mesa-common-dev libgl1-mesa-dev libdrm-intel1 libdrm-intel1-dbg libdrm-radeon1
libosmesa6 libdrm2 libosmesa6-dev libdrm2-dbg libkms1
libkms1-dbg libgl1-mesa-glx-dbg libgl1-mesa-dri-dbg libegl1-mesa libopenvg1-mesa
libopenvg1-mesa-dbg libegl1-mesa-drivers-dbg libopenvg1-mesa-dev libgles1-mesa libglapi-mesa-dbg
libgles1-mesa-dbg libgles1-mesa-dev libgles2-mesa libgles2-mesa-dbg libgles2-mesa-dev
libgl1-mesa-dri-experimental libgl1-mesa-dri-experimental-dbg libegl1-mesa-drivers libdrm-nouveau1a-dbg libglapi-mesa


Comments

blog comments powered by Disqus


Older Comments

I have installed this PPA, was usefull for me.
I was wondering if you are handling the idea to add the lastest drivers for ati, I mean the 11.4

posted at 2011-05-04 14:55:10 UTC by DINAMIK

Good work guys, though one request. Can you possibly keep Lucid's nvidia-current up to date at least until it's LTS expires?

posted at 2011-05-07 09:31:32 UTC by Dankstar

After updating to 270.41.19 my computer doesn't boot up anymore in its graphical environment.
In dmesg I have this error message:

API mismatch: the client has the version 270.41.19, but this kernel module has the version 270.41.06. Please make sure that this kernel module and all NVIDIA driver components have the same version.

posted at 2011-05-21 08:56:56 UTC by Daniele Cremonini

@Daniele have you run jockey and activated nvidia-current after installing 270.41.19?

posted at 2011-05-21 23:04:34 UTC by uupdates

i am wondering why you release the latest nvidia control panel for natty - but not the driver matching to this?

posted at 2011-06-17 06:35:59 UTC by thomas d.

I'm with thomas d.

Why release the latest control panel, but not the driver?

Thanks!

posted at 2011-06-18 00:52:44 UTC by Joeg1484

FWIW, the driver itself (275.09.07) is available in the xorg-edgers ppa.

posted at 2011-06-19 15:48:10 UTC by uupdates

hi all,
I was wondering if will be more updates for lucid? I mean that the lastest version of fglrx is 2:8.801 and it was uploaded on (2010-12-18).

I really appreciate the work that you are doing with this PPA, as you know, is a bit hard install the propietary ati drivers by the common way.

thanks in advance

posted at 2011-09-05 13:59:33 UTC by Pablo


About   -   Changelog   -   Send Feedback