All Ubuntu package versions


AllUtopicTrustySaucyPreciseLucidAll PPAs
DashboardRecent Search QueriesSearch Statistics
Alphabetical listSearchBugs
CommentsResqueStathatMemoryTracker

3rd Party Repository: Banshee Team

This repository is available for: Lucid  Precise  Saucy  Trusty 

Title: Banshee stable
Description:

This PPA contains the latest stable debs of Banshee for Ubuntu. To install Banshee, you must first enable the PPA on your system:
1. Open Software Sources (System->Administration->Software Sources)
2. Navigate to the "Third Party Sources" tab.
3. Click "Add"
4. Enter the APT line below that corresponds to your Ubuntu version that starts with "deb".
5. Click "Add Source"
6. Click "Close"
7. It will prompt you to reload your software cache. Click "Reload".
8. Now install the package "banshee" from Synaptic, or using the command below:
sudo apt-get install banshee

For those who wish to compile from trunk, add the deb-src line and then run "sudo apt-get build-dep" to install all required dependencies before starting to compile.

Daily Build: no

To install this PPA:

sudo add-apt-repository ppa:banshee-team/ppa 
sudo apt-get update
sudo apt-get install <package name>
where <package name> is one of the packages below.


Links

External PPA Homepage PPA History All Versions of "banshee"

Most recent updates in Banshee Team PPA (Trusty)

Date Package Version
2014-03-30 07:00:09 UTC banshee 2.9.0+really2.6.2-0ubuntu1~hyper1+trusty

Banshee Versions in Banshee Team PPA

UbuntuUpdates arbitrarily picked banshee as the main package of this PPA.

Package Release Latest Version Latest Update
banshee trusty 2.9.0+really2.6.2-0ubuntu1~hyper1+trusty 2014-03-30 07:00:10 UTC
banshee saucy 2.6.1-2ubuntu1~hyper1+saucy 2013-10-14 06:57:24 UTC
banshee precise 2.6.2-2ubuntu1~hyper1+precise 2014-08-08 19:08:35 UTC
banshee lucid 2.0.1-1ubuntu1~hyper1+lucid1 2011-07-03 21:04:18 UTC

Packages in PPA for Trusty

See packages for selected release: Lucid  Precise  Saucy  Trusty 

Deleted packages are displayed in grey.

Head packages

banshee

Dependent packages

monodoc-banshee-manual banshee-dbg banshee-meego banshee-extension-soundmenu


Comments

blog comments powered by Disqus


Older Comments

Just loaded this PPA on Lucid to fix an issue with libgpod4.

While that worked I decided to try Banshee to see how it fared against Rhythmbox.

Unfortunately it crashed while scanning my media library.
The log seems to point to the cover art :

[1 Debug 11:37:07.487] Starting - Downloading Cover Art

So it isn't a lot of use currently though I suspect it might be to do with the Mono dependencies in Lucid?

posted at 2011-07-14 10:46:10 UTC by Nigel Lucas


About   -   Changelog   -   Send Feedback