UbuntuUpdates.org

Package "firefox"

This package belongs to a PPA: Ubuntu Mozilla Security

Name: firefox

Description:

Safe and easy web browser from Mozilla

Latest version: 63.0.1+build4.1-0ubuntu0.14.04.1
Release: trusty (14.04)
Level: base
Repository: main

Links

Save this URL for the latest version of "firefox": https://www.ubuntuupdates.org/firefox


Download "firefox"


Other versions of "firefox" in Trusty

Repository Area Version
base main 28.0+build2-0ubuntu2
base universe 28.0+build2-0ubuntu2
security universe 63.0+build2-0ubuntu0.14.04.2
security main 63.0+build2-0ubuntu0.14.04.2
updates universe 63.0+build2-0ubuntu0.14.04.2
updates main 63.0+build2-0ubuntu0.14.04.2
PPA: Mozilla Team Firefox Next 64.0~b9+build1-0ubuntu0.14.04.1
PPA: Mint upstream 63.0+linuxmint2+sylvia
PPA: Mint upstream 63.0+linuxmint2+rosa
PPA: Mint upstream 63.0+linuxmint2+rosa
PPA: Mint upstream 63.0+linuxmint2+sylvia
PPA: Mint upstream 63.0+linuxmint2+sylvia
PPA: Mint upstream 63.0+linuxmint2+tara
PPA: Mint upstream 63.0+linuxmint2+sylvia
PPA: Mint upstream 63.0+linuxmint2+rosa
PPA: Firefox Aurora 64.0~b3+build1-0ubuntu0.14.04.1
PPA: Mint upstream 63.0+linuxmint2+rosa

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 63.0.1+build4.1-0ubuntu0.14.04.1 2018-11-06 22:08:00 UTC

 firefox (63.0.1+build4.1-0ubuntu0.14.04.1) trusty; urgency=medium
 .
   * Downgrade cbindgen to 0.6.6 in the source tarball to fix a build failure
   * Pin cbindgen version in the tarball to the version explicitly requested,
     and bump the requirement to 0.6.6 as this is what has been used for stable
     builds
     - update debian/build/create-tarball.py

Source diff to previous version

Version: 63.0+build2-0ubuntu0.14.04.2 2018-10-24 03:08:12 UTC

 firefox (63.0+build2-0ubuntu0.14.04.2) trusty; urgency=medium
 .
   * Update AppArmor profile as the shmem temp filename changed upstream (the
     profile needs to allow access to /{dev,run}/shm/org.mozilla.*)
     - update debian/usr.bin/firefox.apparmor.14.10
     - update debian/usr.bin/firefox.apparmor.13.10
 .

Source diff to previous version

Version: 63.0+build2-0ubuntu0.14.04.1 2018-10-22 18:08:23 UTC

 firefox (63.0+build2-0ubuntu0.14.04.1) trusty; urgency=medium
 .
   * New upstream stable release (63.0build2)

Source diff to previous version

Version: 63.0+build1-0ubuntu0.14.04.2 2018-10-18 04:08:25 UTC

 firefox (63.0+build1-0ubuntu0.14.04.2) trusty; urgency=medium
 .
   * Do not require Node.js to build, as version 8.11 isn't available in trusty
     - update debian/config/mozconfig.in
     - update debian/control{,.in}

Source diff to previous version

Version: 62.0.3+build1-0ubuntu0.14.04.2 2018-10-03 06:09:31 UTC

 firefox (62.0.3+build1-0ubuntu0.14.04.2) trusty; urgency=medium
 .
   [ Chris Coulson ]
   * Fix building with hardening. On Trusty we need to continue to use
     hardening-wrapper
     - update debian/build/config.mk
     - update debian/build/rules.mk




About   -   Send Feedback to @ubuntu_updates