UbuntuUpdates.org

Bugs fixes in "firefox"

Origin Bug number Title Date fixed
Launchpad 1830096 Firefox 67 in Ubuntu 18.10 thinks it's an older version 2019-05-23
Launchpad 1830096 Firefox 67 in Ubuntu 18.10 thinks it's an older version 2019-05-23
Launchpad 1830096 Firefox 67 in Ubuntu 18.10 thinks it's an older version 2019-05-23
Launchpad 1827727 All plugins disabled due to expired cert 2019-05-08
Launchpad 1827727 All plugins disabled due to expired cert 2019-05-08
Launchpad 1827727 All plugins disabled due to expired cert 2019-05-08
Launchpad 1827727 All plugins disabled due to expired cert 2019-05-08
Launchpad 1827727 All plugins disabled due to expired cert 2019-05-08
Launchpad 1827727 All plugins disabled due to expired cert 2019-05-08
Launchpad 1827727 All plugins disabled due to expired cert 2019-05-08
Launchpad 1827727 All plugins disabled due to expired cert 2019-05-08
Launchpad 1827727 All plugins disabled due to expired cert 2019-05-08
Launchpad 1827727 All plugins disabled due to expired cert 2019-05-08
Launchpad 1827727 All plugins disabled due to expired cert 2019-05-08
Launchpad 1827727 All plugins disabled due to expired cert 2019-05-08
Launchpad 1827727 All plugins disabled due to expired cert 2019-05-08
Launchpad 1827727 All plugins disabled due to expired cert 2019-05-08
Launchpad 1827727 All plugins disabled due to expired cert 2019-05-08
Launchpad 1827727 All plugins disabled due to expired cert 2019-05-08
Launchpad 1827727 All plugins disabled due to expired cert 2019-05-07



About   -   Send Feedback to @ubuntu_updates