UbuntuUpdates.org

Package "firefox"

This package belongs to a PPA: Ubuntu Mozilla Security




Name: firefox

Description:

Safe and easy web browser from Mozilla

Latest version: *DELETED*
Release: precise (12.04)
Level: base
Repository: main

Links


Download "firefox"


Other versions of "firefox" in Precise

Repository Area Version
base main 11.0+build1-0ubuntu4
base universe 11.0+build1-0ubuntu4
security universe 52.0.2+build1-0ubuntu0.12.04.1
security main 52.0.2+build1-0ubuntu0.12.04.1
updates universe 52.0.2+build1-0ubuntu0.12.04.1
updates main 52.0.2+build1-0ubuntu0.12.04.1
PPA: Mozilla Team Firefox Next 52.0~b9+build2-0ubuntu0.12.04.2
PPA: Mint Upstream 86.0+linuxmint1+sylvia
PPA: Mint Upstream 86.0+linuxmint1+sylvia
PPA: Mint Upstream 86.0+linuxmint1+sylvia
PPA: Mint Upstream 85.0.1+linuxmint1+tricia
PPA: Mint Upstream 86.0+linuxmint1+tricia
PPA: Mint Upstream 86.0+linuxmint1+sylvia
PPA: Mint Upstream 85.0.1+linuxmint1+tricia
PPA: Mint Upstream 86.0+linuxmint1+tricia

Changelog

Version: *DELETED* 2017-05-25 12:08:16 UTC
No changelog for deleted or moved packages.

Version: 52.0.2+build1-0ubuntu0.12.04.1 2017-03-29 19:08:30 UTC

 firefox (52.0.2+build1-0ubuntu0.12.04.1) precise-security; urgency=medium
 .
   * New upstream stable release (52.0.2build1)
     - Really fix LP: #1671079 - Don't crash if LOGNAME is not set in the
       environment
 .
   * Fix LP: #1671273 - Build with --enable-alsa for now to re-enable the
     unmaintained ALSA backend. Note that problems with the ALSA backend will
     not block future updates and Ubuntu flavors that ship without Pulseaudio
     need to participate in maintaining this code

Source diff to previous version
1671079 Firefox crashes instantly after update from 51.0.1 to 52 on Ubuntu 16.04
1671273 PulseAudio requirement breaks Firefox on ALSA-only systems

Version: 52.0.1+build2-0ubuntu0.12.04.1 2017-03-18 01:08:25 UTC

 firefox (52.0.1+build2-0ubuntu0.12.04.1) precise-security; urgency=medium
 .
   * New upstream stable release (52.0.1build2)
     - Fix LP: #1671079 - Don't crash if LOGNAME is not set in the environment

Source diff to previous version
1671079 Firefox crashes instantly after update from 51.0.1 to 52 on Ubuntu 16.04

Version: 52.0+build2-0ubuntu0.12.04.3 2017-03-15 17:08:23 UTC

 firefox (52.0+build2-0ubuntu0.12.04.3) precise-security; urgency=medium
 .
   * Fix LP: #1671079 - Don't crash if LOGNAME is not set in the environment
     - add debian/patches/fix-lp1671079.patch
     - update debian/patches/series

Source diff to previous version
1671079 Firefox crashes instantly after update from 51.0.1 to 52 on Ubuntu 16.04

Version: 52.0+build2-0ubuntu0.12.04.2 2017-03-08 19:08:37 UTC

 firefox (52.0+build2-0ubuntu0.12.04.2) precise-security; urgency=medium
 .
   * Fix LP: #1671079 - Don't crash if LOGNAME is not set in the environment
     - add debian/patches/fix-lp1671079.patch
     - update debian/patches/series

1671079 Firefox crashes instantly after update from 51.0.1 to 52 on Ubuntu 16.04



About   -   Send Feedback to @ubuntu_updates