UbuntuUpdates.org

Package "libreofficekit-dev"

This package belongs to a PPA: LibreOffice

Name: libreofficekit-dev

Description:

LibreOfficeKit -- headers

Latest version: 4:7.6.4-0ubuntu0.20.04.1~lo2
Release: focal (20.04)
Level: base
Repository: main
Head package: libreoffice

Links


Download "libreofficekit-dev"


Other versions of "libreofficekit-dev" in Focal

Repository Area Version
base main 1:6.4.2-0ubuntu3
security main 1:6.4.7-0ubuntu0.20.04.9
updates main 1:6.4.7-0ubuntu0.20.04.9
backports main 1:7.4.7-0ubuntu0.22.10.1~bpo20.04.1

Changelog

Version: 4:7.6.4-0ubuntu0.20.04.1~lo2 2023-12-11 14:10:16 UTC

 libreoffice (4:7.6.4-0ubuntu0.20.04.1~lo2) focal; urgency=medium
 .
   * Backport from mantic (LP: #)
   * Disable GTK4 and QT6 support
   * Use internal mdds, orcus, xmlsec, graphite and harfbuzz to meat
     upstream requirements
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Use internal abseil, gpgmepp, libmwaw, libwps to meat upstream requirements

Source diff to previous version

Version: 4:7.6.3-0ubuntu0.20.04.1~lo1 2023-12-09 09:08:47 UTC

 libreoffice (4:7.6.3-0ubuntu0.20.04.1~lo1) focal; urgency=medium
 .
   * Backport from mantic (LP: #)
   * Disable GTK4 and QT6 support
   * Use internal mdds, orcus, xmlsec, graphite and harfbuzz to meat
     upstream requirements
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Use internal abseil, gpgmepp, libmwaw, libwps to meat upstream requirements

Source diff to previous version

Version: 4:7.6.2~rc1-0ubuntu0.20.04.1~lo1 2023-09-26 16:08:27 UTC

 libreoffice (4:7.6.2~rc1-0ubuntu0.20.04.1~lo1) focal; urgency=medium
 .
   * Backport from mantic (LP: #)
   * Disable GTK4 and QT6 support
   * Use internal mdds, orcus, xmlsec, graphite and harfbuzz to meat
     upstream requirements
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Use internal abseil, gpgmepp, libmwaw, libwps to meat upstream requirements

Source diff to previous version

Version: 4:7.6.1~rc2-0ubuntu0.20.04.1~lo3 2023-09-20 10:09:55 UTC

 libreoffice (4:7.6.1~rc2-0ubuntu0.20.04.1~lo3) focal; urgency=medium
 .
   * Backport from mantic
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Use internal abseil, gpgmepp, libmwaw, libwps, mdds, orcus,
     xmlsec to meat upstream requirements

Source diff to previous version

Version: 4:7.5.6~rc2-0ubuntu0.20.04.1~lo1 2023-09-07 18:08:31 UTC

 libreoffice (4:7.5.6~rc2-0ubuntu0.20.04.1~lo1) focal; urgency=medium
 .
   * Backport from lunar (LP: #)
   * Disable GTK4 and QT6 support
   * Use internal xmlsec, graphite and harfbuzz to meat upstream requirements
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Use internal abseil, gpgmepp, libmwaw, libwps, mdds, orcus,
     xmlsec to meat upstream requirements




About   -   Send Feedback to @ubuntu_updates