UbuntuUpdates.org

Package "libreoffice"

This package belongs to a PPA: LibreOffice

Name: libreoffice

Description:

office productivity suite (metapackage)

Latest version: 4:7.6.5-0ubuntu0.18.04.1~lo1
Release: bionic (18.04)
Level: base
Repository: main

Links


Download "libreoffice"


Other versions of "libreoffice" in Bionic

Repository Area Version
base main 1:6.0.3-0ubuntu1
base universe 1:6.0.3-0ubuntu1
security universe 1:6.0.7-0ubuntu0.18.04.13
security main 6.0.7-0ubuntu0.18.04.13
updates universe 1:6.0.7-0ubuntu0.18.04.13
updates main 6.0.7-0ubuntu0.18.04.13
backports universe 1:7.4.7-0ubuntu0.22.10.1~bpo18.04.1
backports main 1:7.4.7-0ubuntu0.22.10.1~bpo18.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 4:7.6.5-0ubuntu0.18.04.1~lo1 2024-02-23 04:08:44 UTC

 libreoffice (4:7.6.5-0ubuntu0.18.04.1~lo1) bionic; urgency=medium
 .
   * Backport from mantic (LP: #)
   * Disable GTK4 and QT6 support
   * Use internal mdds, orcus, xmlsec, graphite and harfbuzz to meat
     upstream requirements
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Use internal abseil, gpgmepp, libmwaw, libwps, mdds, orcus, cppunit,
     curl, libcmis, libcdr, libetonyek, libvisio, libwpd, libwpg to meat
     upstream requirements
   * Apparmor 2.13 is not available

Source diff to previous version

Version: 4:7.6.4-0ubuntu0.18.04.1~lo1 2023-12-11 14:10:13 UTC

 libreoffice (4:7.6.4-0ubuntu0.18.04.1~lo1) bionic; urgency=medium
 .
   * Backport from mantic (LP: #)
   * Disable GTK4 and QT6 support
   * Use internal mdds, orcus, xmlsec, graphite and harfbuzz to meat
     upstream requirements
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Use internal abseil, gpgmepp, libmwaw, libwps, mdds, orcus, cppunit,
     curl, libcmis, libcdr, libetonyek, libvisio, libwpd, libwpg to meat
     upstream requirements
   * Apparmor 2.13 is not available

Source diff to previous version

Version: 4:7.6.3-0ubuntu0.18.04.1~lo1 2023-12-09 09:08:44 UTC

 libreoffice (4:7.6.3-0ubuntu0.18.04.1~lo1) bionic; urgency=medium
 .
   * Backport from mantic (LP: #)
   * Disable GTK4 and QT6 support
   * Use internal mdds, orcus, xmlsec, graphite and harfbuzz to meat
     upstream requirements
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Use internal abseil, gpgmepp, libmwaw, libwps, mdds, orcus, cppunit,
     curl, libcmis, libcdr, libetonyek, libvisio, libwpd, libwpg to meat
     upstream requirements
   * Apparmor 2.13 is not available

Source diff to previous version

Version: 4:7.6.2~rc1-0ubuntu0.18.04.1~lo1 2023-09-26 16:08:25 UTC

 libreoffice (4:7.6.2~rc1-0ubuntu0.18.04.1~lo1) bionic; urgency=medium
 .
   * Backport from mantic (LP: #)
   * Disable GTK4 and QT6 support
   * Use internal mdds, orcus, xmlsec, graphite and harfbuzz to meat
     upstream requirements
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Use internal abseil, gpgmepp, libmwaw, libwps, mdds, orcus, cppunit,
     curl, libcmis, libcdr, libetonyek, libvisio, libwpd, libwpg to meat
     upstream requirements
   * Apparmor 2.13 is not available

Source diff to previous version

Version: 4:7.6.1~rc2-0ubuntu0.18.04.1~lo1 2023-09-21 22:08:33 UTC

 libreoffice (4:7.6.1~rc2-0ubuntu0.18.04.1~lo1) bionic; urgency=medium
 .
   * Backport from mantic (LP: #)
   * Disable GTK4 and QT6 support
   * Use internal xmlsec, graphite and harfbuzz to meat upstream requirements
   * Lower dpkg-dev requirement
     - buildopts.mk is not available in dpkg-dev < 1.20.1
   * Use internal abseil, gpgmepp, libmwaw, libwps, mdds, orcus, cppunit,
     curl, libcmis, libcdr, libetonyek, libvisio, libwpd, libwpg to meat
     upstream requirements
   * Apparmor 2.13 is not available




About   -   Send Feedback to @ubuntu_updates