UbuntuUpdates.org

Package "polkit-kde-agent-1"

This package belongs to a PPA: Kubuntu-ppa Backports Extra

Name: polkit-kde-agent-1

Description:

KDE dialogs for PolicyKit

Latest version: 4:5.27.10-0ubuntu1~ubuntu22.04~ppa1
Release: jammy (22.04)
Level: base
Repository: main

Links


Download "polkit-kde-agent-1"


Other versions of "polkit-kde-agent-1" in Jammy

Repository Area Version
base universe 4:5.24.4-0ubuntu1
PPA: Kubuntu-ppa Backports 4:5.24.5-0ubuntu1~ubuntu22.04~ppa1

Changelog

Version: 4:5.27.10-0ubuntu1~ubuntu22.04~ppa1 2023-12-11 20:10:33 UTC

 polkit-kde-agent-1 (4:5.27.10-0ubuntu1~ubuntu22.04~ppa1) jammy; urgency=high
 .
   * New upstream release (5.27.10)

Source diff to previous version

Version: 4:5.27.9-0ubuntu1~ubuntu22.04~ppa1 2023-10-25 19:16:18 UTC

 polkit-kde-agent-1 (4:5.27.9-0ubuntu1~ubuntu22.04~ppa1) jammy; urgency=high
 .
   * New upstream release (5.27.9)

Source diff to previous version

Version: 4:5.27.8-0ubuntu1~ubuntu22.04~ppa1 2023-10-07 07:09:48 UTC

 polkit-kde-agent-1 (4:5.27.8-0ubuntu1~ubuntu22.04~ppa1) jammy; urgency=high
 .
   * New upstream release (5.27.8)

Source diff to previous version

Version: 4:5.25.5-0ubuntu1~ubuntu22.04~ppa1 2022-09-07 08:08:58 UTC

 polkit-kde-agent-1 (4:5.25.5-0ubuntu1~ubuntu22.04~ppa1) jammy; urgency=high
 .
   * New upstream release (5.25.5)




About   -   Send Feedback to @ubuntu_updates