UbuntuUpdates.org

Package "kde-cli-tools"

This package belongs to a PPA: Kubuntu-ppa Backports

Name: kde-cli-tools

Description:

tools to use KDE services from the command line

Latest version: 4:5.8.9-0ubuntu1~ubuntu16.04~ppa1
Release: xenial (16.04)
Level: base
Repository: main

Links

Save this URL for the latest version of "kde-cli-tools": https://www.ubuntuupdates.org/kde-cli-tools


Download "kde-cli-tools"


Other versions of "kde-cli-tools" in Xenial

Repository Area Version
base universe 4:5.5.5-0ubuntu1
security universe 4:5.5.5-0ubuntu1.1
updates universe 4:5.5.5-0ubuntu1.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 4:5.8.4-0ubuntu1~ubuntu16.04~ppa1 2016-12-16 18:10:38 UTC

 kde-cli-tools (4:5.8.4-0ubuntu1~ubuntu16.04~ppa1) xenial; urgency=medium
 .
   [ José Manuel Santamaría Lema ]
   * Update Vcs-Git fields to use https:// instead of git://
   * Remove undesired debian Breaks after merge
 .
   [ Simon Quigley ]
   * New upstream release (5.8.3)
 .
   [ Rik Mills ]
   * Merge from debian
   * Remove empty kde-cli-tools-dbg package
   * New upstream release (5.8.4)

Source diff to previous version

Version: 4:5.6.5-0ubuntu1~ubuntu16.04~ppa2 2016-09-30 05:08:10 UTC

 kde-cli-tools (4:5.6.5-0ubuntu1~ubuntu16.04~ppa2) xenial; urgency=high
 .
   * SECURITY UPDATE: kdesu may show a different string than it would execute
     with elevated privileges. (LP: #1629145)
     - debian/patches/01-patch-kde-CVE-2016-7787.diff
     - CVE-2016-7787

Source diff to previous version
1629145 Fix CVE-2016-7787
CVE-2016-7787 RESERVED

Version: 4:5.6.5-0ubuntu1~ubuntu16.04~ppa1 2016-06-29 14:08:03 UTC

 kde-cli-tools (4:5.6.5-0ubuntu1~ubuntu16.04~ppa1) xenial; urgency=medium
 .
   * New upstream release (5.6.5)
   * PPA build

Source diff to previous version

Version: 4:5.6.4-0ubuntu1~ubuntu16.04~ppa1 2016-05-21 00:11:23 UTC

 kde-cli-tools (4:5.6.4-0ubuntu1~ubuntu16.04~ppa1) xenial; urgency=medium
 .
   [ Clive Johnston ]
   * New upstream release
   * Adding the lintian override
     - package-must-activate-ldconfig-trigger usr/lib/*/libkdeinit5_kcmshell5.so
 .
   [ Philip Muškovac ]
   * Update the Vcs URLs now that the repositories are hosted on
     Launchpad
 .
   [ Clive Johnston ]
   * New upstream release (5.6.4)
   * PPA build




About   -   Send Feedback to @ubuntu_updates