UbuntuUpdates.org

Package "unity"




Name: unity

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Autopiloted tests for Unity

Latest version: *DELETED*
Release: xenial (16.04)
Level: proposed
Repository: universe

Links

Save this URL for the latest version of "unity": https://www.ubuntuupdates.org/unity



Other versions of "unity" in Xenial

Repository Area Version
base universe 7.4.0+16.04.20160415-0ubuntu1
base main 7.4.0+16.04.20160415-0ubuntu1
updates main 7.4.5+16.04.20190312-0ubuntu1
updates universe 7.4.5+16.04.20190312-0ubuntu1
PPA: Ubuntu-desktop ppa 7.4.0+16.04.20151102-0ubuntu1~test1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2019-04-30 11:06:23 UTC
No changelog for deleted or moved packages.

Version: 7.4.5+16.04.20190312-0ubuntu1 2019-04-18 20:06:25 UTC

  unity (7.4.5+16.04.20190312-0ubuntu1) xenial; urgency=medium

  * lockscreen: cancel authentication if externally unlocked (LP:
    #1733557)

 -- Andrea Azzarone <email address hidden> Tue, 12 Mar 2019 17:54:13 +0000


Version: *DELETED* 2018-03-05 12:07:10 UTC
No changelog for deleted or moved packages.

Version: 7.4.5+16.04.20180221-0ubuntu1 2018-02-22 21:07:31 UTC

  unity (7.4.5+16.04.20180221-0ubuntu1) xenial; urgency=medium

  * Unity use track_obj to safely connect to UScreen and Settings
    signals (LP: #1748330) (LP: #1748330)
  * CairoBaseWindow: don't try to compute the blur of an invalid texture
    (LP: #1290056)
  * Unity: use new definition of infinite CompRegion's

 -- Marco Trevisan (Treviño) <mail@3v1n0.net> Wed, 21 Feb 2018 19:34:14 +0000

1748330 Changing monitor configurations after changing lowgfx mode could lead to a crash
1290056 [ati]compiz crashed with SIGSEGV in nux::GraphicsEngine::QRP_GLSL_GetBlurTexture()

Version: *DELETED* 2018-02-22 18:07:56 UTC
No changelog for deleted or moved packages.



About   -   Send Feedback to @ubuntu_updates