UbuntuUpdates.org

Package "samba"

Name: samba

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • clustered database to store temporary data
  • Samba nameservice integration plugins
  • Windows domain authentication integration plugin
  • tools for viewing and manipulating the Windows registry

Latest version: 2:4.3.8+dfsg-0ubuntu1
Release: xenial (16.04)
Level: base
Repository: universe

Links

Save this URL for the latest version of "samba": https://www.ubuntuupdates.org/samba



Other versions of "samba" in Xenial

Repository Area Version
base main 2:4.3.8+dfsg-0ubuntu1
security main 2:4.3.11+dfsg-0ubuntu0.16.04.23
security universe 2:4.3.11+dfsg-0ubuntu0.16.04.23
updates main 2:4.3.11+dfsg-0ubuntu0.16.04.23
updates universe 2:4.3.11+dfsg-0ubuntu0.16.04.23

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 2:4.3.8+dfsg-0ubuntu1 2016-04-13 08:08:46 UTC

  samba (2:4.3.8+dfsg-0ubuntu1) xenial; urgency=medium

  * SECURITY UPDATE: Updated to 4.3.8 to fix multiple security issues
    - CVE-2015-5370: Multiple errors in DCE-RPC code
    - CVE-2016-2110: Man in the middle attacks possible with NTLMSSP
    - CVE-2016-2111: NETLOGON Spoofing Vulnerability
    - CVE-2016-2112: The LDAP client and server don't enforce integrity
      protection
    - CVE-2016-2113: Missing TLS certificate validation allows man in the
      middle attacks
    - CVE-2016-2114: "server signing = mandatory" not enforced
    - CVE-2016-2115: SMB client connections for IPC traffic are not
      integrity protected
    - CVE-2016-2118: SAMR and LSA man in the middle attacks possible
  * debian/patches/winbind_trusted_domains.patch: make sure domain members
    can talk to trusted domains DCs.

 -- Marc Deslauriers <email address hidden> Tue, 12 Apr 2016 07:26:29 -0400

CVE-2015-5370 Multiple errors in DCE-RPC code
CVE-2016-2110 an in the middle attacks possible with NTLMSSP
CVE-2016-2111 NETLOGON Spoofing Vulnerability
CVE-2016-2112 The LDAP client and server don't enforce integrity protection
CVE-2016-2113 Missing TLS certificate validation allows man in the middle attacks
CVE-2016-2114 "server signing = mandatory" not enforced
CVE-2016-2115 SMB client connections for IPC traffic are not integrity protected
CVE-2016-2118 SAMR and LSA man in the middle attacks possible



About   -   Send Feedback to @ubuntu_updates