UbuntuUpdates.org

Package "nvidia-graphics-drivers-304"




Name: nvidia-graphics-drivers-304

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • NVIDIA OpenCL Driver and ICD Loader library
  • Transitional package for nvidia-libopencl1-304

Latest version: *DELETED*
Release: xenial (16.04)
Level: proposed
Repository: multiverse

Links

Save this URL for the latest version of "nvidia-graphics-drivers-304": https://www.ubuntuupdates.org/nvidia-graphics-drivers-304



Other versions of "nvidia-graphics-drivers-304" in Xenial

Repository Area Version
base restricted 304.131-0ubuntu3
base multiverse 304.131-0ubuntu3
security restricted 304.135-0ubuntu0.16.04.1
security multiverse 304.135-0ubuntu0.16.04.1
updates restricted 304.135-0ubuntu0.16.04.3
updates multiverse 304.135-0ubuntu0.16.04.3

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2019-03-18 13:06:37 UTC
No changelog for deleted or moved packages.

Version: 304.135-0ubuntu0.16.04.3 2019-03-07 17:07:00 UTC

  nvidia-graphics-drivers-304 (304.135-0ubuntu0.16.04.3) xenial; urgency=medium

  * debian/dkms_nvidia/patches/buildfix_kernel_4.10.patch:
    - Remove part that affected get_user_pages.
  * debian/dkms_nvidia/patches/buildfix_kernel_4.4_get_user_pages.patch:
   - Add support for backported 7 argument linux get_user_pages call (LP: #1573508).

 -- Alberto Milone <email address hidden> Mon, 04 Mar 2019 12:55:36 +0100


Version: *DELETED* 2018-01-21 12:06:41 UTC
No changelog for deleted or moved packages.

Version: 304.135-0ubuntu0.16.04.2 2017-11-09 15:07:04 UTC

  nvidia-graphics-drivers-304 (304.135-0ubuntu0.16.04.2) xenial; urgency=medium

  * Support for kernel 4.11 and 4.12. (LP: #1724871)
    - debian/dkms/patches/buildfix_kernel_4.11.patch
    - debian/dkms/patches/buildfix_kernel_4.12.patch

 -- Marcelo Henrique Cerri <email address hidden> Wed, 01 Nov 2017 16:57:45 -0200

1724871 nvidia-graphics-drivers-304 304.135-0ubuntu0.16.04.1 ADT test failure with linux-hwe-edge 4.13.0-16.19~16.04.3



About   -   Send Feedback to @ubuntu_updates