UbuntuUpdates.org

Package "ubuntu-release-upgrader"




Name: ubuntu-release-upgrader

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • manage release upgrades

Latest version: *DELETED*
Release: jammy (22.04)
Level: proposed
Repository: universe

Links



Other versions of "ubuntu-release-upgrader" in Jammy

Repository Area Version
base main 1:22.04.10
base universe 1:22.04.10
updates main 1:22.04.14
updates universe 1:22.04.14

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2022-09-22 11:07:44 UTC
No changelog for deleted or moved packages.

Version: 1:22.04.14 2022-09-03 02:06:29 UTC

  ubuntu-release-upgrader (1:22.04.14) jammy; urgency=medium

  * When upgrading from Ubuntu 20.04 or Ubuntu 20.10 require a version of apt
    which fixed a bug in apt (LP: 1871268) and prevents an early failure to
    upgrade. (LP: #1987452)
  * In the nvidia driver quirk handle the case where ubuntu-drivers-common is
    not installed on the system to be upgraded. (LP: #1985253)
  * Run pre-build.sh: updating mirrors and translations.

 -- Brian Murray <email address hidden> Tue, 23 Aug 2022 16:25:59 -0700

1987452 do-release-upgrade without the latest version of apt in focal or groovy will crash
1985253 In a new 20.04 LXD container, do-release-upgrade crashes as lspci cannot be found

Version: *DELETED* 2022-08-08 23:06:25 UTC
No changelog for deleted or moved packages.

Version: 1:22.04.13 2022-08-03 04:07:17 UTC

  ubuntu-release-upgrader (1:22.04.13) jammy; urgency=medium

  [ Simon Chopin ]
  * Add a quirk to resolve an issue where the nvidia driver would get
    suggested for autoremoval. (LP: #1955047)

  [ Steve Langasek ]
  * On upgrade to 22.04, detect the presence of pam_tally* in /etc/pam.d and
    block the upgrade early, to avoid an abort from libpam-modules in the
    middle of the apt upgrade. LP: #1977493.
  * Run pre-build.sh: updating mirrors and translations.

 -- Steve Langasek <email address hidden> Tue, 02 Aug 2022 17:15:07 -0700

1955047 Nvidia drivers are marked as \
1977493 Upgrade from Ubuntu 21.10 to 22.04 fails - unmet dependencies: libpam-modules

Version: *DELETED* 2022-07-29 21:07:22 UTC
No changelog for deleted or moved packages.



About   -   Send Feedback to @ubuntu_updates