UbuntuUpdates.org

Package "linux-modules-nvidia-470-server-generic-hwe-22.04"

Name: linux-modules-nvidia-470-server-generic-hwe-22.04

Description:

Extra drivers for nvidia-470-server for the generic-hwe-22.04 flavour

Latest version: 5.15.0-60.66
Release: jammy (22.04)
Level: security
Repository: restricted
Head package: linux-restricted-modules

Links


Download "linux-modules-nvidia-470-server-generic-hwe-22.04"


Other versions of "linux-modules-nvidia-470-server-generic-hwe-22.04" in Jammy

Repository Area Version
updates restricted 5.15.0-60.66
proposed restricted 5.19.0-32.33~22.04.1

Changelog

Version: 5.15.0-60.66 2023-02-09 02:37:35 UTC

  linux-restricted-modules (5.15.0-60.66) jammy; urgency=medium

  * Master version: 5.15.0-60.66

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master

Source diff to previous version

Version: 5.15.0-58.64+1 2023-01-19 11:08:22 UTC

  linux-restricted-modules (5.15.0-58.64+1) jammy; urgency=medium

  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (adhoc/2022.11.14)

 -- Andy Whitcroft <email address hidden> Thu, 12 Jan 2023 21:06:24 +0000

Source diff to previous version
1786013 Packaging resync

Version: 5.15.0-58.64 2023-01-12 23:07:54 UTC

  linux-restricted-modules (5.15.0-58.64) jammy; urgency=medium

  * Master version: 5.15.0-58.64

  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (main/2022.11.14)

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master

 -- Thadeu Lima de Souza Cascardo <email address hidden> Thu, 05 Jan 2023 08:19:03 -0300

Source diff to previous version
1786013 Packaging resync

Version: 5.15.0-57.63+1 2023-01-06 12:07:00 UTC

  linux-restricted-modules (5.15.0-57.63+1) jammy; urgency=medium

  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (main/2022.11.14)
    - update spin to 2022.11.14-4

 -- Andy Whitcroft <email address hidden> Mon, 05 Dec 2022 11:24:05 +0000

Source diff to previous version
1786013 Packaging resync

Version: 5.15.0-56.62+1 2022-12-03 00:07:37 UTC

  linux-restricted-modules (5.15.0-56.62+1) jammy; urgency=medium

  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (security/2022.10.10)

 -- Andy Whitcroft <email address hidden> Tue, 29 Nov 2022 22:41:05 +0000

1786013 Packaging resync



About   -   Send Feedback to @ubuntu_updates