UbuntuUpdates.org

Package "linux-modules-nvidia-390-oem-osp1"

Name: linux-modules-nvidia-390-oem-osp1

Description:

Extra drivers for nvidia-390-oem-osp1 (dummy transitional package)

Latest version: 5.4.0-124.140
Release: focal (20.04)
Level: updates
Repository: restricted
Head package: linux-restricted-modules

Links


Download "linux-modules-nvidia-390-oem-osp1"


Other versions of "linux-modules-nvidia-390-oem-osp1" in Focal

Repository Area Version
base restricted 5.4.0-26.30+2
security restricted 5.4.0-124.140
proposed restricted 5.4.0-125.141
PPA: Canonical Kernel Team 5.4.0-125.141

Changelog

Version: 5.4.0-120.136 2022-06-15 13:06:37 UTC

  linux-restricted-modules (5.4.0-120.136) focal; urgency=medium

  * Master version: 5.4.0-120.136

 -- Thadeu Lima de Souza Cascardo <email address hidden> Fri, 10 Jun 2022 10:14:11 -0300

Source diff to previous version

Version: 5.4.0-117.132 2022-06-07 21:06:28 UTC

  linux-restricted-modules (5.4.0-117.132) focal; urgency=medium

  * Master version: 5.4.0-117.132

 -- Thadeu Lima de Souza Cascardo <email address hidden> Wed, 01 Jun 2022 20:57:32 -0300

Source diff to previous version

Version: 5.4.0-113.127 2022-05-23 14:06:31 UTC

  linux-restricted-modules (5.4.0-113.127) focal; urgency=medium

  * Master version: 5.4.0-113.127

  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (main/2022.04.18)

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master

 -- Stefan Bader <email address hidden> Wed, 18 May 2022 16:09:31 +0200

Source diff to previous version
1786013 Packaging resync

Version: 5.4.0-110.124+1 2022-05-17 22:06:42 UTC

  linux-restricted-modules (5.4.0-110.124+1) focal; urgency=medium

  * Packaging resync (LP: #1786013)
    - debian/dkms-versions -- update from kernel-versions (security/2022.04.18)

 -- Andy Whitcroft <email address hidden> Mon, 16 May 2022 14:49:23 +0100

Source diff to previous version
1786013 Packaging resync

Version: 5.4.0-110.124 2022-05-10 12:06:30 UTC

  linux-restricted-modules (5.4.0-110.124) focal; urgency=medium

  * Master version: 5.4.0-110.124

  * Packaging resync (LP: #1786013)
    - [Packaging] resync dkms-build and family
    - debian/dkms-versions -- update from kernel-versions (main/2022.04.18)

  * Miscellaneous Ubuntu changes
    - debian/tracking-bug -- update from master

 -- Stefan Bader <email address hidden> Thu, 14 Apr 2022 14:55:25 +0200

1786013 Packaging resync



About   -   Send Feedback to @ubuntu_updates