UbuntuUpdates.org

Package "linux-restricted-modules"

Name: linux-restricted-modules

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Linux kernel nvidia modules for version 5.4.0-71
  • Linux kernel nvidia modules for version 5.4.0-71
  • Linux kernel nvidia modules for version 5.4.0-72
  • Linux kernel nvidia modules for version 5.4.0-72

Latest version: 5.4.0-73.82+1
Release: focal (20.04)
Level: updates
Repository: restricted

Links



Other versions of "linux-restricted-modules" in Focal

Repository Area Version
base restricted 5.4.0-26.30+2
security restricted 5.4.0-73.82+1
proposed restricted 5.4.0-74.83
PPA: Canonical Kernel Team 5.4.0-74.83

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 5.4.0-73.82+1 2021-05-10 22:07:54 UTC

  linux-restricted-modules (5.4.0-73.82+1) focal; urgency=medium

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

Source diff to previous version

Version: 5.4.0-72.80+1 2021-04-23 09:07:30 UTC

  linux-restricted-modules (5.4.0-72.80+1) focal; urgency=medium

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

 -- Andy Whitcroft <email address hidden> Tue, 20 Apr 2021 15:09:23 +0100

Source diff to previous version

Version: 5.4.0-72.80 2021-04-15 19:07:25 UTC

  linux-restricted-modules (5.4.0-72.80) focal; urgency=medium

  * Master version: 5.4.0-72.80

 -- Stefan Bader <email address hidden> Mon, 12 Apr 2021 18:55:48 +0200

Source diff to previous version

Version: 5.4.0-71.79+1 2021-04-12 15:06:29 UTC

  linux-restricted-modules (5.4.0-71.79+1) focal; urgency=medium

  * LRMv4: switch to signing nvidia modules via the Ubuntu Modules signing key
    (LP: #1918134)
    - [Packaging] convert to v4 autogen form

Source diff to previous version
1918134 LRMv4: switch to signing nvidia modules via the Ubuntu Modules signing key

Version: 5.4.0-70.78 2021-03-23 21:06:46 UTC

  linux-restricted-modules (5.4.0-70.78) focal; urgency=medium

  * Master version: 5.4.0-70.78




About   -   Send Feedback to @ubuntu_updates