UbuntuUpdates.org

Package "qemu"

Name: qemu

Description:

fast processor emulator, dummy package

Latest version: 1:4.2-3ubuntu6.3
Release: focal (20.04)
Level: proposed
Repository: main
Homepage: http://www.qemu.org/

Links


Download "qemu"


Other versions of "qemu" in Focal

Repository Area Version
base main 1:4.2-3ubuntu6
security main 1:4.2-3ubuntu6.1
security universe 1:4.2-3ubuntu6.1
updates universe 1:4.2-3ubuntu6.3
updates main 1:4.2-3ubuntu6.3
proposed universe 1:4.2-3ubuntu6.3

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 1:4.2-3ubuntu6.3 2020-06-22 13:06:33 UTC

  qemu (1:4.2-3ubuntu6.3) focal; urgency=medium

  * debian/patches/ubuntu/lp-1878973-*: fix assert in qemu-guest-agent that
    crashes it on shutdown (LP: #1878973)
  * d/p/ubuntu/lp-1882774-*: fix issues with VMX subfeatures on systems not
    supporting to set them (LP: #1882774)

 -- Christian Ehrhardt <email address hidden> Tue, 02 Jun 2020 10:42:49 +0200

1878973 clean focal install, crash report qemu-guest-agent
1882774 issues with secondary VMX execution controls

Version: *DELETED* 2020-06-22 02:06:27 UTC
No changelog for deleted or moved packages.

Version: 1:4.2-3ubuntu6.2 2020-06-03 01:06:37 UTC

  qemu (1:4.2-3ubuntu6.2) focal; urgency=medium

  * d/p/ubuntu/lp-1805256*: Fixes for QEMU on aarch64 ARM hosts
    - async: use explicit memory barriers (LP: #1805256)
    - aio-wait: delegate polling of main AioContext if BQL not held

 -- Rafael David Tinoco <email address hidden> Wed, 27 May 2020 21:19:20 +0000


Version: *DELETED* 2020-04-21 12:06:20 UTC
No changelog for deleted or moved packages.

Version: 1:4.2-3ubuntu6 2020-04-20 14:06:40 UTC

  qemu (1:4.2-3ubuntu6) focal; urgency=medium

  [ Christian Ehrhardt ]
  * enable riscv build (LP: #1872931)
    [ changes picked from Debian ]
    - enable support for riscv64 hosts
    - only enable librbd on architectures where it is built
    - ceph: do not list librados-dev as we only use librbd-dev and the latter
      depends on the former
    - seccomp grew up, no need in versioned build-dep
    - enable seccomp only on architectures where it can be built
  * d/p/ubuntu/lp-1872931-*: fix build on non KVM platforms
  * d/p/ubuntu/lp-1872945-*: fix riscv emulation errors that e.g. hung ssh
    and clobbered doubles (LP: #1872945)

  [ William Grant ]
  * d/control-in: disable rbd support unavailable on riscv (LP: 1872931)

 -- Christian Ehrhardt <email address hidden> Wed, 15 Apr 2020 14:27:15 +0200

1872931 enable riscv build
1872945 risc-v doubles getting clobbered somehow



About   -   Send Feedback to @ubuntu_updates