UbuntuUpdates.org

Package "qemu"

Name: qemu

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Guest-side qemu-system agent
  • QEMU minimized system emulation binaries (x86)
  • QEMU full system emulation binaries (x86)
  • QEMU user mode emulation binaries

Latest version: 1:4.2-3ubuntu6.1
Release: focal (20.04)
Level: security
Repository: universe

Links



Other versions of "qemu" in Focal

Repository Area Version
base main 1:4.2-3ubuntu6
security main 1:4.2-3ubuntu6.1
updates universe 1:4.2-3ubuntu6.3
updates main 1:4.2-3ubuntu6.3

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 1:4.2-3ubuntu6.1 2020-05-21 18:06:47 UTC

  qemu (1:4.2-3ubuntu6.1) focal-security; urgency=medium

  * SECURITY UPDATE: DoS via integer overflow in ati_2d_blt()
    - debian/patches/ubuntu/CVE-2020-11869.patch: fix checks in
      ati_2d_blt() to avoid crash in hw/display/ati_2d.c.
    - CVE-2020-11869

 -- Marc Deslauriers <email address hidden> Thu, 14 May 2020 08:25:24 -0400

CVE-2020-11869 An integer overflow was found in QEMU 4.0.1 through 4.2.0 in the way it implemented ATI VGA emulation. This flaw occurs in the ati_2d_blt() routine i



About   -   Send Feedback to @ubuntu_updates