UbuntuUpdates.org

Package "libunwind"


Moved to focal:main:updates


Name: libunwind

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • library to determine the call-chain of a program - development
  • libunwind-based non local goto - runtime
  • libunwind-based non local goto - development
  • library to determine the call-chain of a program - runtime

Latest version: *DELETED*
Release: focal (20.04)
Level: proposed
Repository: main

Links



Other versions of "libunwind" in Focal

Repository Area Version
base main 1.2.1-9build1
updates main 1.2.1-9ubuntu0.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2023-03-27 16:06:57 UTC
Moved to focal:main:updates
No changelog for deleted or moved packages.

Version: 1.2.1-9ubuntu0.1 2022-12-16 11:07:12 UTC

  libunwind (1.2.1-9ubuntu0.1) focal; urgency=medium

  * Manually enable C++ exception support only on i386 and amd64,
    it is known broken on several other architectures.
    Thanks to Bernhard √úbelacker. (Closes: #923962) (LP: #1999104)

 -- Matthew Ruffell <email address hidden> Tue, 13 Dec 2022 12:07:17 +1300

1999104 arm64: broken c++ exception handler support leads to std::terminate() being called and program abort
923962 tigervnc-standalone-server: crashes on ARM after VncAuth



About   -   Send Feedback to @ubuntu_updates