UbuntuUpdates.org

Package "snapd-glib"

Name: snapd-glib

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Snapd QML module
  • GLib snapd library (installed tests)

Latest version: 1.49-0ubuntu0.18.04.2
Release: bionic (18.04)
Level: updates
Repository: universe

Links



Other versions of "snapd-glib" in Bionic

Repository Area Version
base universe 1.39-0ubuntu1
base main 1.39-0ubuntu1
security main 1.49-0ubuntu0.18.04.2
security universe 1.49-0ubuntu0.18.04.2
updates main 1.49-0ubuntu0.18.04.2

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 1.49-0ubuntu0.18.04.2 2020-05-12 21:07:15 UTC

  snapd-glib (1.49-0ubuntu0.18.04.2) bionic-security; urgency=medium

  * No change rebuild in support of pulseaudio security update (LP: 1877102)

 -- Jamie Strandboge <email address hidden> Wed, 06 May 2020 21:31:21 +0000

Source diff to previous version

Version: 1.49-0ubuntu0.18.04.1 2020-01-15 02:06:41 UTC

  snapd-glib (1.49-0ubuntu0.18.04.1) bionic; urgency=medium

  * debian/control:
    - Change snapd recommends to suggests (LP: #1856196)

 -- Robert Ancell <email address hidden> Fri, 13 Dec 2019 15:38:02 +1300

Source diff to previous version
1856196 Lower the snapd recommends to a suggests

Version: 1.49-0ubuntu0.18.04.0 2019-09-02 11:07:04 UTC

  snapd-glib (1.49-0ubuntu0.18.04.0) bionic; urgency=medium

  * New upstream release (LP: #1836691)

 -- Robert Ancell <email address hidden> Tue, 23 Jul 2019 15:29:31 +1200

Source diff to previous version
1836691 Update to 1.49

Version: 1.47-0ubuntu0.18.04.0 2019-04-02 19:09:13 UTC

  snapd-glib (1.47-0ubuntu0.18.04.0) bionic; urgency=medium

  * New upstream release (LP: #1818766)
  * debian/rules:
    - Build with --enable-installed-tests
  * debian/tests/control:
  * debian/tests/unit:
  * debian/snapd-glib-tests.install:
    - Add autopkg tests
  * debian/libsnapd-glib-dev.install:
  * debian/libsnapd-qt-dev.install:
    - Fix Qt .pc file being in wrong package
  * debian/libsnapd-glib1.symbols:
  * debian/libsnapd-qt1.symbols:
    - Updated

 -- Robert Ancell <email address hidden> Wed, 06 Mar 2019 15:27:45 +1300

Source diff to previous version
1818766 Update to 1.47

Version: 1.43-0ubuntu0.18.04.1 2018-10-17 21:06:31 UTC

  snapd-glib (1.43-0ubuntu0.18.04.1) bionic; urgency=medium

  * New upstream release
    - Support auth cancelled error (LP: #1785240)
    - Support wide scope searches (LP: #1789338)
    - Support publisher information (LP: #1789336)
    - Support refresh information (LP: #1789335)

 -- Robert Ancell <email address hidden> Tue, 28 Aug 2018 16:46:36 +1200

1785240 Cancelling snapd authorization triggers error notification
1789338 Support wide scope searches
1789336 Show publisher display name and verified status
1789335 Get refresh information from snapd



About   -   Send Feedback to @ubuntu_updates