UbuntuUpdates.org

Package "snapd-glib"

Name: snapd-glib

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Typelib file for libsnapd-glib1
  • GLib snapd library (development files)
  • GLib snapd library
  • Qt snapd library (development files)

Latest version: 1.43-0ubuntu0.18.04.1
Release: bionic (18.04)
Level: updates
Repository: main

Links

Save this URL for the latest version of "snapd-glib": https://www.ubuntuupdates.org/snapd-glib



Other versions of "snapd-glib" in Bionic

Repository Area Version
base universe 1.39-0ubuntu1
base main 1.39-0ubuntu1
updates universe 1.43-0ubuntu0.18.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 1.43-0ubuntu0.18.04.1 2018-10-17 21:06:30 UTC

  snapd-glib (1.43-0ubuntu0.18.04.1) bionic; urgency=medium

  * New upstream release
    - Support auth cancelled error (LP: #1785240)
    - Support wide scope searches (LP: #1789338)
    - Support publisher information (LP: #1789336)
    - Support refresh information (LP: #1789335)

 -- Robert Ancell <email address hidden> Tue, 28 Aug 2018 16:46:36 +1200

Source diff to previous version
1785240 Cancelling snapd authorization triggers error notification
1789338 Support wide scope searches
1789336 Show publisher display name and verified status
1789335 Get refresh information from snapd

Version: 1.41-0ubuntu0.18.04.1 2018-07-12 10:06:57 UTC

  snapd-glib (1.41-0ubuntu0.18.04.1) bionic; urgency=medium

  * New upstream release:
    - Fix buffer overflows reading HTTP chunked data (LP: #1740865)
    - Support new snapd API (LP: #1774565) (LP: #1774566)

 -- Robert Ancell <email address hidden> Fri, 01 Jun 2018 16:03:26 +1200

1740865 gnome-software (5) g_realloc \u2192 g_array_maybe_expand \u2192 g_array_set_size \u2192 g_byte_array_set_size \u2192 read_cb
1774565 Support build-id
1774566 Support common-id



About   -   Send Feedback to @ubuntu_updates