UbuntuUpdates.org

Package "libvirt"

Name: libvirt

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • nss plugin providing IP add ress resolution for virtual machines
  • Virtualization daemon glusterfs storage driver
  • Virtualization daemon Sheedog storage driver
  • Virtualization daemon ZFS storage driver

Latest version: 4.0.0-1ubuntu8.13
Release: bionic (18.04)
Level: proposed
Repository: universe

Links

Save this URL for the latest version of "libvirt": https://www.ubuntuupdates.org/libvirt



Other versions of "libvirt" in Bionic

Repository Area Version
base main 4.0.0-1ubuntu8
base universe 4.0.0-1ubuntu8
security main 4.0.0-1ubuntu8.12
security universe 4.0.0-1ubuntu8.12
updates universe 4.0.0-1ubuntu8.13
updates main 4.0.0-1ubuntu8.13
proposed main 4.0.0-1ubuntu8.13

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 4.0.0-1ubuntu8.13 2019-09-12 17:06:49 UTC

  libvirt (4.0.0-1ubuntu8.13) bionic; urgency=medium

  * d/p/ubuntu/lp-1840872-*: avoid hotplug issues with duplicate device
    addresses (LP: #1840872)
  * d/p/ubuntu/lp-1840745-*: add amd ssbd / no-ssbd features (LP: #1840745)

 -- Christian Ehrhardt <email address hidden> Wed, 21 Aug 2019 11:08:29 +0200

1840872 ISST-LTE:KVM:Ubuntu1804:BostonLC:boslcp3g5: libvirt fails to check for duplicate address in hotplug xml and causes the guest to go to shutoff state
1840745 backport extended amd spectre mitigations

Version: *DELETED* 2019-06-27 18:07:15 UTC
No changelog for deleted or moved packages.

Version: 4.0.0-1ubuntu8.11 2019-06-17 11:08:17 UTC

  libvirt (4.0.0-1ubuntu8.11) bionic; urgency=medium

  * d/p/ubuntu/lp-1830268-refresh-capabilities-on-KVM-nesting.patch: fix
    consideration of VMX flag (LP: #1830268)

 -- Christian Ehrhardt <email address hidden> Mon, 27 May 2019 11:52:07 +0200

1830268 Use changed nested VMX attribute as trigger to refresh libvirt capability cache

Version: *DELETED* 2019-05-09 12:07:41 UTC
No changelog for deleted or moved packages.

Version: 4.0.0-1ubuntu8.9 2019-04-30 19:06:28 UTC

  libvirt (4.0.0-1ubuntu8.9) bionic; urgency=medium

  * d/p/ubuntu/lp-1823676-Use-the-correct-vm-def-on-cold-attach.patch:
    fix issues attaching scsi adapters without explicit index (LP: #1823676)

 -- Christian Ehrhardt <email address hidden> Wed, 10 Apr 2019 15:14:09 +0200

1823676 Failed to attach scsi contr. with opt. \



About   -   Send Feedback to @ubuntu_updates