UbuntuUpdates.org

Package "brltty"




Name: brltty

Description:

This package is just an umbrella for a group of other packages, it has no description.
Description samples from packages in group:

  • Access software for a blind person - espeak driver
  • Access software for a blind person - Flite speech driver
  • Access software for a blind person - Speech Dispatcher driver
  • Access software for a blind person using a braille display - X11 drivers

Latest version: *DELETED*
Release: bionic (18.04)
Level: proposed
Repository: universe

Links

Save this URL for the latest version of "brltty": https://www.ubuntuupdates.org/brltty



Other versions of "brltty" in Bionic

Repository Area Version
base main 5.5-4ubuntu2
base universe 5.5-4ubuntu2
updates main 5.5-4ubuntu2.0.1
updates universe 5.5-4ubuntu2.0.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2018-09-13 21:06:50 UTC
No changelog for deleted or moved packages.

Version: 5.5-4ubuntu2.0.1 2018-09-04 17:06:08 UTC

  brltty (5.5-4ubuntu2.0.1) bionic; urgency=medium

  * debian/patches/policykit-fix:
    - backport fix for polkit authentication following CVE-2018-1116
      (lp: #1782320)

 -- Sebastien Bacher <email address hidden> Wed, 29 Aug 2018 09:57:52 +0200

1782320 Braille display inoperable in GUI since polkit-update
CVE-2018-1116 A flaw was found in polkit before version 0.116. The implementation of the polkit_backend_interactive_authority_check_authorization function in polki



About   -   Send Feedback to @ubuntu_updates