UbuntuUpdates.org

Package "nvidia-340-updates-dev"

Name: nvidia-340-updates-dev

Description:

Transitional package for nvidia-340-dev

Latest version: 340.107-0ubuntu0.18.04.2
Release: bionic (18.04)
Level: updates
Repository: restricted
Head package: nvidia-graphics-drivers-340

Links

Save this URL for the latest version of "nvidia-340-updates-dev": https://www.ubuntuupdates.org/nvidia-340-updates-dev


Download "nvidia-340-updates-dev"


Other versions of "nvidia-340-updates-dev" in Bionic

Repository Area Version
base restricted 340.106-0ubuntu3

Changelog

Version: 340.107-0ubuntu0.18.04.2 2019-02-15 02:07:25 UTC

  nvidia-graphics-drivers-340 (340.107-0ubuntu0.18.04.2) bionic; urgency=medium

  * Add support for xserver-xorg-core-hwe-18.04 (LP: #1815579).

 -- Alberto Milone <email address hidden> Thu, 14 Feb 2019 16:48:59 +0100

Source diff to previous version
1815579 Broken dependencies with nvidia-driver-390 and xserver-xorg-hwe-18.04 in bionic

Version: 340.107-0ubuntu0.18.04.1 2018-10-01 09:06:42 UTC

  nvidia-graphics-drivers-340 (340.107-0ubuntu0.18.04.1) bionic; urgency=medium

  * New upstream release:
    - Added support for X.Org xserver ABI 24 (xorg-server 1.20).
    - Improved nvidia-bug-report.sh to check for kern.log which is
      the default kernel log-file location for many Debian-based
      Linux distributions.
    - Fixed a bug which could cause X servers that export a Video
      Driver ABI earlier than 0.8 to crash when running X11
      applications which call XRenderAddTraps().
  * debian/substvars:
    - Add support for ABI 24.
  * debian/templates/nvidia-graphics-drivers.postrm.in,
    debian/templates/nvidia-graphics-drivers.preinst.in,
    debian/templates/nvidia-graphics-drivers.prerm.in:
    - Use diversions for "libGLESv1_CM.so" "libGLESv1_CM.so.1" (LP: #1791542).
  * debian/rules,
    debian/templates/nvidia-graphics-drivers.dirs.in,
    debian/templates/nvidia-graphics-drivers.postinst.in:
    - Install the modprobe file in /lib, and remove the blacklist
      file manually (LP: #1761593).

 -- Alberto Milone <email address hidden> Tue, 11 Sep 2018 15:04:03 +0200

1791542 package libglvnd-dev 1.0.0-2ubuntu2.1 failed to upgrade: trying to overwrite '/usr/lib/x86_64-linux-gnu/libGLESv1_CM.so', which is also in package nv
1761593 Uninstall left nouveau blacklisted



About   -   Send Feedback to @ubuntu_updates