UbuntuUpdates.org

Package "thunderbird"

Name: thunderbird

Description:

Email, RSS and newsgroup client with integrated spam filter

Latest version: 1:91.9.1+build1-0ubuntu0.18.04.1
Release: bionic (18.04)
Level: updates
Repository: main

Links


Download "thunderbird"


Other versions of "thunderbird" in Bionic

Repository Area Version
base main 1:52.7.0+build1-0ubuntu1
base universe 1:52.7.0+build1-0ubuntu1
security universe 1:91.9.1+build1-0ubuntu0.18.04.1
security main 1:91.9.1+build1-0ubuntu0.18.04.1
updates universe 1:91.9.1+build1-0ubuntu0.18.04.1
PPA: Thunderbird Next 1:60.0+build4-0ubuntu0.18.04.3
PPA: Mozilla ESR 1:91.10.0+build1-0ubuntu0.18.04.1
PPA: Ubuntu Mozilla Security 1:91.10.0+build1-0ubuntu0.18.04.1

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: 1:91.9.1+build1-0ubuntu0.18.04.1 2022-05-21 17:06:22 UTC

  thunderbird (1:91.9.1+build1-0ubuntu0.18.04.1) bionic; urgency=medium

  * New upstream stable release (91.9.1build1)

 -- Olivier Tilloy <email address hidden> Fri, 20 May 2022 07:21:59 +0200

Source diff to previous version

Version: 1:91.8.1+build1-0ubuntu0.18.04.1 2022-04-27 21:06:21 UTC

  thunderbird (1:91.8.1+build1-0ubuntu0.18.04.1) bionic; urgency=medium

  * New upstream stable release (91.8.1build1)

 -- Olivier Tilloy <email address hidden> Fri, 15 Apr 2022 11:42:35 +0200

Source diff to previous version

Version: 1:91.7.0+build2-0ubuntu0.18.04.1 2022-03-24 01:07:18 UTC

  thunderbird (1:91.7.0+build2-0ubuntu0.18.04.1) bionic; urgency=medium

  * New upstream stable release (91.7.0build2)

Source diff to previous version

Version: 1:91.5.0+build1-0ubuntu0.18.04.1 2022-01-21 02:07:14 UTC

  thunderbird (1:91.5.0+build1-0ubuntu0.18.04.1) bionic; urgency=medium

  * New upstream stable release (91.5.0build1)

Source diff to previous version

Version: 1:78.14.0+build1-0ubuntu0.18.04.2 2021-12-01 20:07:04 UTC

  thunderbird (1:78.14.0+build1-0ubuntu0.18.04.2) bionic-security; urgency=medium

  * SECURITY UPDATE: heap overflow when verifying DSA/RSA-PSS DER-encoded
    signatures
    - debian/patches/CVE-2021-43527.patch: check signature lengths in
      security/nss/lib/cryptohi/secvfy.c.
    - CVE-2021-43527

 -- Marc Deslauriers <email address hidden> Mon, 29 Nov 2021 10:02:02 -0500

CVE-2021-43527 Heap overflow in NSS when verifying DSA/RSA-PSS DER-encoded signatures



About   -   Send Feedback to @ubuntu_updates