UbuntuUpdates.org

Package "modemmanager"


Moved to bionic:main:updates


Name: modemmanager

Description:

D-Bus service for managing modems

Latest version: *DELETED*
Release: bionic (18.04)
Level: proposed
Repository: main
Homepage: https://www.freedesktop.org/wiki/Software/ModemManager/

Links

Save this URL for the latest version of "modemmanager": https://www.ubuntuupdates.org/modemmanager


Download "modemmanager"


Other versions of "modemmanager" in Bionic

Repository Area Version
base main 1.6.8-2ubuntu1
updates main 1.10.0-1~ubuntu18.04.2

Packages in group

Deleted packages are displayed in grey.


Changelog

Version: *DELETED* 2019-05-16 13:07:23 UTC
Moved to bionic:main:updates
No changelog for deleted or moved packages.

Version: 1.10.0-1~ubuntu18.04.2 2019-05-07 18:06:45 UTC

  modemmanager (1.10.0-1~ubuntu18.04.2) bionic; urgency=medium

  * debian/patches/error-propagation-fix.patch: mm-broadband-modem: Fix error
    propagation in CDMA service status (LP: #1819615, Upstream Issue #119).

Source diff to previous version
1819615 For additional hardware support, modemmanager needs to be upgraded to 1.10 on Bionic

Version: 1.10.0-1~ubuntu18.04.1 2019-04-23 17:06:18 UTC

  modemmanager (1.10.0-1~ubuntu18.04.1) bionic; urgency=medium

  * New upstream release (LP: #1819615)
  * debian/control: Update build dependencies as now libmbim >= 1.18.0 and
    libqmi >= 1.22.0 are required.
  * debian/libmm-glib0.symbols: update symbols for new release.
  * debian/patches/0001-m4-compiler_warnings.m4-Let-Werror-be-disabled.patch:
    Removed, included upstream.

1819615 For additional hardware support, modemmanager needs to be upgraded to 1.10 on Bionic



About   -   Send Feedback to @ubuntu_updates